Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dresden
Beiträge: 9
Dabei seit: 08 / 2006
Betreff:

Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 18.01.2007 - 20:23 Uhr  ·  #1
Hallo,

habe aus Begeisterung am ersten 4270 noch einen weiteren erstanden und ein Problem mit dem Powerl?mchen und dem nahe dabei liegenden L?mpchen f?r die Displaybeleuchtung (PL001 und PL902?). Wahrscheinlich sind es 14V 60mA und 6,3V 250mA???

Bei Conrad Electronics, wo ich sonst fast alles bekomme, waren leider nur L?mpchen mit ?hnlichen Werten zu erhalten und "funzeln" jetzt in dem sonst sch?nen Ger?t herum. Hat jemand die genauen Werte und eine Bezugsquelle f?r die beiden L?mpchen?



Freue mich ?ber jede Info...



Gru? hank_mo



PS: ?brigens hat mir der Onkyo-Virus auch einen T9900 ins Haus getragen ;-), der wegen seines guten Zustandes und einem Aufruf von Lothar Brandt auch gleich wieder nach Stuttgart verschickt und in der vorletzten Audio vorgestellt wurde. Da hat der alte Tuner doch glatt 85 Punkte geschafft!

Allerdings musste vorher noch einen geplatzter Kondensator gewechselt werden. Dies brachte noch einmal ca. 3 dB mehr Empfang. Ich schau bei Interesse auch gern nochmal nach, welcher Kondensator da braune Flecken an die Decke warf...
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 19.01.2007 - 20:22 Uhr  ·  #2
Hallo hank_mo,



ein T-4270 hatte ich auch mal (war mein erster Tuner) 8) . Ein sch?nes Teil :D .

Also im Schaltbild steht bei der PL902 "PL6,3V 250mA" und bei der PL001 "PL14V 0,06AW - 3.0" (keinen Ahnung was die mit AW meinen) da hast du wohl schonmal recht.

Hab auch grad mal im aktuellen Conrad- Katalog ab Seite 1620 geschm?kert (normalerweise haben die da schon eine sehr gute Auswahl), keine Ahnung was da passen k?nnte, ich kenn ja auch die Abmessungen nicht :( . Bei Reichelt gibts auch kaum anderes.

Welche hattest du da jetzt eingebaut?



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dresden
Beiträge: 9
Dabei seit: 08 / 2006
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 19.01.2007 - 20:45 Uhr  ·  #3
Ich habe gerade keine M?glichkeit das Ger?t zu ?ffnen, aber ich glaube es waren:



Artikel-Nr.: 728949 - 62

Artikel-Nr.: 728489 - 62
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 19.01.2007 - 21:41 Uhr  ·  #4
Zitat geschrieben von hank_mo
Ich habe gerade keine M?glichkeit das Ger?t zu ?ffnen, aber ich glaube es waren:



Artikel-Nr.: 728949 - 62

Artikel-Nr.: 728489 - 62




Also 14V 1,2W und 6,3V 250 mA, aber das m?sste doch eigentlich passen?

Und die sind jetzt zu dunkel oder was?



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dresden
Beiträge: 9
Dabei seit: 08 / 2006
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 19.01.2007 - 21:48 Uhr  ·  #5
Beide jeweils zu dunkel...
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 15.01.2010 - 13:09 Uhr  ·  #6
Hallo, alle zusammen!



mein Name ist Harry, ich komme aus der ?ltesten Stadt Baden-W?rttembergs und ich bin neu hier ! Und ich habe da direkt mal eine Frage, die wohl ganz gut zu diesem alten Thread passt. Darum bin ich so frei, und f?hre ihn einfach mal fort.



An meinem Tuner "T-4270" geht die Beleuchtung vom Ein-/Ausschalter nicht mehr. Bevor ich nun das Ger?t umsonst zerlege und damit wom?glich noch mehr kaputt mache: habe ich als "Gelegenheitsl?ter" eine Chance, das selber zu reparieren? Gibt es ?berhaupt noch Ersatzteile daf?r?
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dresden
Beiträge: 9
Dabei seit: 08 / 2006
Betreff:

4270

 · 
Gepostet: 16.01.2010 - 12:43 Uhr  ·  #7
Siehe PN!
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Kiel
Beiträge: 81
Dabei seit: 01 / 2007
Betreff:

Miniaturlampenkatalog

 · 
Gepostet: 16.01.2010 - 14:42 Uhr  ·  #8
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 28.02.2010 - 19:41 Uhr  ·  #9
Auch ich habe jetzt endlich mal meinen T-4270 wegen des defekten Powerl?mpchen aufgeschraubt und durchgemessen und habe jetzt festgestellt, dass dort, wo das L?mpchen angeschlossen wird, welches angeblich nur 14 Volt hat, eine Spannung von 28 Volt anliegt, sobald das Ger?t eingeschaltet wird. Ich habe aber auf dem ganzen Schaltplan kein L?mpchen mit diesem Wert gefunden. Das kann ja wohl nicht sein, dass an 28 Volt ein 14 Volt-L?mpchen angeschlossen wird, oder?
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Kiel
Beiträge: 81
Dabei seit: 01 / 2007
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 01.03.2010 - 00:06 Uhr  ·  #10
Hallo,

wenn Du den Schaltplan hast, sieh mal nach, ob in der Zuleitung zum L?mpchen ein Widerstand liegt. Der Strom des L?mpchens sorgt f?r den n?tigen Spannungsabfall. Jetzt misst Du nur die Leerlaufspannung.



Gru?!

ridolfo
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 01.03.2010 - 10:56 Uhr  ·  #11
So, alles l?uft wieder! Das mit den scheinbaren 28 Volt liegt wohl an den ?berempfindlichen Digitalmultimetern! Die 14 Volt sind angeblich nicht wirklich Gleichspannung, sondern eher sehr kurzwellige Wechselspannung. Und das digitale Multimeter misst nun mal eben ganz genau auch die h?chsten Peaks - und das sind dann halt etwa 28 Volt - aber eben Wechselspannung. Mein Teiledealer, welcher mir das so erkl?rt hat, hatte sogar noch L?mpchen mit 14 Volt 60 mA da. Mitgenommen - eingebaut - l?uft! Sie sind nur von der Bauform etwas kleiner, was aber vom Einbau her kein Problem ist.



Da ich mir vorsorglich gleich drei dieser Birnchen mitgenommen habe, sind jetzt zwei ?brig. Wenn also jemand noch welche braucht - PN gen?gt. Oder ihr wendet euch direkt an den H?ndler, von dem ich sie habe: Buchmann Elektronik, Schwenningen http://web2.cylex.de/firma-hom…42168.html
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Kiel
Beiträge: 81
Dabei seit: 01 / 2007
Betreff:

Re: Onkyo T-4270 # L?mpchen und T-9900 in Audio 12/06

 · 
Gepostet: 03.03.2010 - 00:51 Uhr  ·  #12
Hallo, es ist vja prima, dass alles wieder l?uft bzw. leuchtet.



Gru?!

ridolfo
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.