Onkyo TX-7430 # Senderspeicher defekt

 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Ludwigsburg
Beiträge: 2
Dabei seit: 09 / 2006
Betreff:

Onkyo TX-7430 # Senderspeicher defekt

 · 
Gepostet: 30.09.2006 - 22:26 Uhr  ·  #1
Hallo zusammen,



jetzt hat es mich auch hierher gegoogelt, weil mein guter alter TX-7430 seine Senderspeicherung vergisst.



Es wird wohl an einem Kondensator (Gold-Cap) liegen, aber an welchem.

K?nnte mir jemand das Bauteil benennen - getauscht bekomme ich es bestimmt selbst.



W?re sehr dankbar, und habe bereits eine kleine Spende f?r das Board auf den Weg geschickt - und gerne stelle ich auch meine Bedienungsanleitungen (DX-6530 und TX-7440/7430) zur Verf?gung.....



Viele Gr?sse vom Sputnik
Administrator
Avatar
Geschlecht:
Herkunft: Region Hannover
Homepage: Gardi.de
Beiträge: 1671
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7430 # Senderspeicher defekt

 · 
Gepostet: 30.09.2006 - 23:25 Uhr  ·  #2
Hallo sputnik,



habe Dir soeben das Service Manual zum TX-7430 per E-Mail gesendet.



Ich hoffe Du findest die Gold Caps, leider bin ich technisch nicht so bewandert um Dir im Detail zu sagen wo er sich befindet.



Viel Erfolg!



Gru?,

Dirk Gardi
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7430 # Senderspeicher defekt

 · 
Gepostet: 02.10.2006 - 10:25 Uhr  ·  #3
Hallo Sputnik,



es gibt nur einen GoldCap, und der m?sste im Bereich des Ger?testeuerungsprozessors sein. Wenn du ihn nicht findest gib Bescheid!



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 11 / 2006
Betreff:

Re: Onkyo TX-7430 # Senderspeicher defekt

 · 
Gepostet: 12.11.2006 - 18:01 Uhr  ·  #4
Hi!





Du findest das Bauteil hinter der Frontblende. Es hat die Bezeichnung C714.



Viele Gr??e,





Alex
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 12 / 2007
Betreff:

Re: Onkyo TX-7430 # Senderspeicher defekt

 · 
Gepostet: 15.12.2007 - 14:39 Uhr  ·  #5
Hallo,



ich habe einen TX-7440 und das selbe Problem.

Trotz Zerlegen des Ger?ts habe ich den Elko nicht gefunden. Ich bitte um das Zusenden der Service Manual.



Vielen Dank! Super, dass es Seiten wie diese gibt.



Sven
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 02 / 2008
Betreff:

Brauche auch Hilfe zu diesem Problem

 · 
Gepostet: 12.02.2008 - 23:44 Uhr  ·  #6
Hallo zusammen,

ich habe das gleiche Problem und wollte das gute Teil schon entsorgen bis ich auf die Idee kam, mal danach zu googeln.



Ich habe zwar mal Elektroniker gelernt aber dieses Teil zu identifizieren, das traue ich mir dann doch nicht ganz zu ohne Anleitung.



K?nnte mir jemand das Manual zusenden und vielleicht auch einen pr?zisen Tip geben, wo das Teil sitzt?



Vielen Dank schon mal im Voraus



Peter
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7430 # Senderspeicher defekt

 · 
Gepostet: 14.02.2008 - 21:38 Uhr  ·  #7
Hallo Peter,



ist dir der Tipp von Alexander_Koehler (weiter oben) noch nicht pr?zise genug :o ?

Welches Ger?t hast du denn genau, dann kann ich ja mal schauen ob das auch so stimmt.

Die Manuals gibts ?brigens im OOT-Archiv



Gru? 😉

Herbert
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 05 / 2008
Betreff:

Re: Onkyo TX-7430 # Senderspeicher defekt

 · 
Gepostet: 09.05.2008 - 16:01 Uhr  ·  #8
Hallo,



k?nnte mir bitte jemand auch das Service Manual f?r das Onkyo TX-7430 senden? Ich w?re sehr dankbar



Mit freundlichen Gr??en
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 03 / 2009
Betreff:

Gleiches Problem mit TX7230 - Sender gehen verloren

 · 
Gepostet: 15.09.2009 - 10:36 Uhr  ·  #9
Hallo,



ich habe das gleiche Problem mit dem TX-7230. Alle Sender gehen nach kurzer Zeit verloren. Wo finde ich bei diesem den GoldCap?

Vielleicht kann mir jemand helfen. (oder ist er an selber Stelle wie beim TX-7430?)





Danke!

axelaf



(PS: Ich habe einen GoldCap Wechsel schon mal durchgef?hrt (bei einem TX-DS676) und hier dokumentiert:



http://www.Gardi.de/myphp/viewtopic.php?p=6118#6118

)
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7430 # Senderspeicher defekt

 · 
Gepostet: 15.09.2009 - 22:13 Uhr  ·  #10
Hi axelaf,



beim TX-7240 ist es der C712 (0,074F, 5V), auf dem Bord auf dem auch das Display sitzt. Denke das ist beim TX-7230 recht ?hnlich.



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 03 / 2009
Betreff:

TX7230 - Sender gehen verloren

 · 
Gepostet: 17.09.2009 - 14:12 Uhr  ·  #11
Hallo Herbert und Dirk,



vielen Dank f?r eure Hilfe! Anhand des SM konnte ich den GoldCap finden (Seite 22). In der St?ckliste steht zwar die falsche Kapazit?t (0,047?F ist falsch - muss hei?en 0,047F), aber im Schaltplan ist dies dann korrekt.

Es ist tats?chlich der C712 und wohl auch an der von Herbert beschriebenen Stelle. Ich hab ihn f?r 1,31? im Internet gefunden - jetzt noch besorgen und dann einbauen.



Ich melde mich wieder - evtl. mit Einbaubildern.



Gr??e

axelaf
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.