Onkyo TX-7540 # Glimmerscheiben ja oder nein?

 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leverkusen
Beiträge: 5
Dabei seit: 01 / 2006
Betreff:

Onkyo TX-7540 # Glimmerscheiben ja oder nein?

 · 
Gepostet: 01.03.2006 - 09:18 Uhr  ·  #1
hallo,



ich denke das meine frage relativ einfach ist f?r euch.

beim TX-7540 m?ssen bei den endtransistoren glimmerscheiben angebracht werden oder nicht?



vielen dank im voraus.



manni
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: L?denscheid
Beiträge: 125
Dabei seit: 12 / 2005
Betreff:

Re: Onkyo TX-7540 # Glimmerscheiben ja oder nein?

 · 
Gepostet: 01.03.2006 - 13:45 Uhr  ·  #2
Salve!



Ohne jetzt konkret auf Dein Ger?t eingehen zu k?nnen lautet meine Antwort:



Ja!



Durch die symmetrische Spannungsversorgung der Onkyo Endstufen

ist es ziemlich ausgeschlossen das auch nur irgendein Anschluss eines

Endstufentransistors auf Massepotential liegt, somit m?ssen alle an einem

gemeinsamen und auf Massepotential (Befestigung am Chassis) montierten

Transistoren isoliert montiert werden.



Nimm ordentliche, nichtleitende W?rmeleitpaste (also kein Arctiv Silver Zeugs

vom letzten Prozessoreinbau) und Montageteile und denke daran da?

je nach Betriebsspannung zwischen den Transisoren locker 100 - 150V

Spannungsdifferenz liegen k?nnen!
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Leverkusen
Beiträge: 5
Dabei seit: 01 / 2006
Betreff:

Re: Onkyo TX-7540 # Glimmerscheiben ja oder nein?

 · 
Gepostet: 01.03.2006 - 18:04 Uhr  ·  #3
hallo heiko,



erstmal vielen dank f?r deine info.



gru?

manni
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: L?denscheid
Beiträge: 125
Dabei seit: 12 / 2005
Betreff:

Re: Onkyo TX-7540 # Glimmerscheiben ja oder nein?

 · 
Gepostet: 01.03.2006 - 18:20 Uhr  ·  #4
Bittesch?n! 😉
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.