A8630

 
Neuling
Avatar
Geschlecht:
Herkunft: Erfurt
Alter: 25
Beiträge: 1
Dabei seit: 06 / 2016
Betreff:

A8630

 · 
Gepostet: 14.06.2016 - 14:17 Uhr  ·  #1
Hallo,

Ich bin noch ganz neu im Onkyo-Bereich. Seit kurzem habe ich einen Onkyo A8630, welcher dringend ein neues Relais bräuchte. Da ich nur DDR Geräte gewöhnt bin, dachte ich das wäre in einer Viertelstunde gegessen, aber falsch gedacht. Irgendwie hab ich noch nicht rausgefunden,wie man an die Lötstellen des Relais kommen soll. :(
Hat da jemand Erfahrungen?
Gruß
Matthias
Benutzer
Avatar
Geschlecht:
Herkunft: Niederbayern
Alter: 54
Beiträge: 21
Dabei seit: 06 / 2015
Betreff:

Re: A8630

 · 
Gepostet: 25.06.2016 - 12:58 Uhr  ·  #2
hallo
nach durchsicht der unterlagen dürfte bei diesem modell die endtufeneinheit in die gehäusewanne eingeschraubt sein.
ich würde so vorgehen:
-kabelbäume soweit öffnen und aushängen
-Rückwandschrauben außen lösen und aushängen evtl. sogar ganz entfernen
-schrauben der endstufeneinheit lösen
-platine vorsichtig nach vorn anheben ohne die Verkabelung zu beschädigen
-Wartungsarbeiten durchführen
-das ganze in umgekehrter Reihenfolge wieder zusammenbauen

nach dem zusammenbau die Endstufe testen, erst ohne last, dann warmlaufen lassen und
die lehrlaufausgangsspannung und den Ruhestrom messen und bei bedarf nachstellen.
die werte kann ich dir bei bedarf geben.

gruß bernd
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.