onkyo T-4850

Defekt in der Lokal/DX umschaltung

 
bernd.pa
Benutzer
Avatar
Geschlecht:
Herkunft: Niederbayern
Alter: 57
Beiträge: 21
Dabei seit: 06 / 2015
Betreff:

onkyo T-4850

 · 
Gepostet: 03.06.2015 - 22:00 Uhr  ·  #1
hallo
habe einen richtig guten bezahlbaren Tuner als defekt bei ebay gefunden.
besagter onkyo T-4850 = T-407 ebend.
der empfang ist umwerfend gut.
C755 ist schon erneuert.

das Problem ist aber, das sobald ich auf local-empfang umschalte, es keine
2minuten dauert und das komplette Display verschwindet/pumpt im sekundentakt.
nach drücken des netzschalters und erneutem einschalten steht der Empfänger wieder auf DX und alles funzt bis zum erneuten drücken von RF-Mode(Local/DX).

habe mir die ganze geschichte mal im Schaltbild angesehen.
es muss wohl die +12V zu stark belastet werden, aber der grund ist nicht so richtig nachzuvollziehen.

kann da jemand weiterhelfen?

gruß bernd

Nachtrag:
Habe, da der fehler auch nicht eindeutig zu messen war, die platine komplett gesäubert.
Fehler ist seitdem nicht wieder aufgetreten.
immer wieder mal was neues.
bernd.pa
Benutzer
Avatar
Geschlecht:
Herkunft: Niederbayern
Alter: 57
Beiträge: 21
Dabei seit: 06 / 2015
Betreff:

Re: onkyo T-4850

 · 
Gepostet: 04.05.2016 - 09:27 Uhr  ·  #2
hallo onkyofreunde
da der fehler nach einiger zeit wieder auftrat habe ich mich auf die suche begeben.

die Ursache war D908.
diese wurde mächtig warm und die Spannung für Q902 zu klein.
den elko C910 gleich mit erneuert, er hatte einen esr von fast 10 Ohm.

jetzt läuft er wie er soll und kann, wunderbar!

gruß Bernd.pa
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.