Onkyo TA-2870 # Leiernder Anlauf

 
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 12 / 2005
Betreff:

Onkyo TA-2870 # Leiernder Anlauf

 · 
Gepostet: 18.12.2005 - 15:11 Uhr  ·  #1
Hallo,

habe mir gerade ein TA-2870 bei Ebay gekauft. Tolles Ger?t, nicht zu vergleichen mit meinem noch viel viel ?lterem Onkyo Tape-Deck. Ein Problem?!: Beim Cassetten-Anlauf ist sehr sehr kurz ein leiern zu h?ren.

Bei schnellem Play / Stop / Play ist es nicht!

Ist das normaler Betrieb, das das Band "soft" anl?uft? Bei meinem alten Onkyo Tape lief die Musik sofort in normaler Geschwindigkeit an. Ansonsten sind alle Funktionen einwandfrei und der Klang der Aufnahmen ist genial.Ich w?rde mich ?ber eine Antwort oder Anmerkung / Hilfe freuen.

Vielen Dank, Thomas
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hannover
Homepage: Vahrenheide.de
Beiträge: 5
Dabei seit: 12 / 2005
Betreff:

Re: Onkyo TA-2870 # Leiernder Anlauf

 · 
Gepostet: 21.12.2005 - 18:27 Uhr  ·  #2
Ist nur eine Vermutung, aber ev. hat das Ger?t einen Riemenantrieb, wobei selbiger ausgeleiert oder zu glatt ist.

Dann k?nnte das Leiern daher stammen, dass der Riemen am anfang durchrutscht.--> Austauschen...



Auch die Andruckrolle im Ger?t kommt in Frage, wenn sie gl?nzt solange mit Aceton (Apoteke) abreiben, bis sie wieder ganz matt ist.

Das Aceton darf nicht mit Plastik in Ber?hrung kommen, nur die Gummi-Andruckrolle! Ganz Wichtig!
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1008
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2870 # Leiernder Anlauf

 · 
Gepostet: 12.07.2007 - 21:27 Uhr  ·  #3
Huhu !

Mal sehen, ob ich das in nächster Zeit klären kann.....

Mein TA-2760 hatte diese Macke mit dem Leiernden Anlauf auch schon, seit ich es nach dem ebay-kauf mit blinkender Playtaste wieder zum Laufen gebracht habe.

Nur wir es immer störrischer, und läuft z. T. gar nimmer an....(oder nur auf Extraeinladung...)

Also aus dem Wohnzimmermöbel gefummelt und Vertretung durch das 2820 "eingebaut"

Ich werde mal das Laufwerk zerlegen, zum Saubermachen und Riemen ansehen (und Bilder machen...).... ich werde weiter berichten.

Komischerweise hat mein (älteres) 2570 noch nie auf diese Art gezickt....

Gruss Stefan
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1008
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2870 # Leiernder Anlauf

 · 
Gepostet: 20.07.2007 - 16:17 Uhr  ·  #4
Hallo Ihr !

Also.... das Laufwerk ist ausgebaut und von viel Schmutz befreit. Der Capstan-Antriebsriemen sitzt nicht mehr sooo stramm......

Wie wird eigentlich primär das Band transportiert?

Primär

1. Von Capstanwelle und Andruckrolle und der Wickelteller zieht nur nach oder eher

2. nur vom Wickelteller???

bei 1 und ausgeleiertem Riemen würde sich der leiernde Anlauf erklären und ich müsste den Riemen ersetzen....

Danke für Eure Meinungen

Gruss Stefan

P.S. Kann das sein, dass so ein Riemen ca. 18 Euro kostet....?????
:shock:
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1008
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2870 # Leiernder Anlauf

 · 
Gepostet: 31.07.2007 - 22:59 Uhr  ·  #5
Hallo Ihr !

Jipppieeh !

Das TA 2760 läuft wieder.

:idea: Es war der Antriebsriemen, der die 2 Capstanwellen am Schwungrad antreibt.:idea:

Der Riemen saß nicht mehr so stramm, sodaß die rechte Capstanwelle (hinter dem Tonkopf noch halbwegs normal anlief, aber die rechte Capstanwelle nicht mehr ordentlich angetrieben wurde.

Bestimmt wurden dadurch auch die Bänder etwas mehr strapaziert.... :oops:

Daher der leiernde oder dann irgendwann ausbleibende Anlauf des Bandes.

Ich habe den Riemen nun getauscht und das Ding funzt wieder einwandfrei. Noch geschwind den Kopf entmagnetisiert und noch den Tonkopf nachjustiert.

Den Riemen kann man als Nachbau wirklich so um die 18 Euro erwerben, oder man hat Glück (wie ich) und der örtliche Radio-Fernseh-Reparierer hat noch zufällig einen passenden flachen Riemen für weniger Euronen im Bestand.

Dieses Durchrutschen des Riemens könnte insbesondere die Onkyo Decks mit 2 Capstan-Wellen betreffen. Das Laufwerk von Sanko ist sehr solide gemacht und findet sich meines Wissens nach auch in Nakamichi-Tape Decks.... 😉

Ich werde bei Gelegenheit noch meine Bilder einstellen, so als ne Art Anleitung zum Laufwerksausbau.

*EDIT* siehe hier

Kann man auch zum Reparieren der Play-Taste-Blink-Problematik, sprich murrender Hubmotor gebrauchen.

Gruss Stefan und nen schönen Abend.

Übrigens: falls dieser Tipp jemand zum wieder funktionierenden Deck verhelfen sollte, darf er das ruhig hier schreiben, damit ich mich mit Ihm freuen kann.....

😉
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Wiesenfelden
Beiträge: 17
Dabei seit: 04 / 2008
Betreff:

Re: Onkyo TA-2870 # Leiernder Anlauf

 · 
Gepostet: 31.05.2008 - 02:34 Uhr  ·  #6
Hallo Stefan,



Gerade habe ich ein TA-2570 erhalten, mit dem ich mal testen wollte, ob die DUAL CAPSTAN Problematik mit METAL B?ndern auch hier zuschl?gt.

Es leiert!!! HiHi, Du hast das Problem ja schon gut gel?st, ich seit heute auch: Deine Tips waren goldrichtig.



Da bei einem leiernden Ger?t der linke Capstan nur als Brutalbremse wirken kann, war ich ?berrascht, da? das Band schneller lief (ca. 5%). Das METAL-Cassetten Problem trat nicht auf! Aber da war noch nichts gereinigt und der Riemen war schon erkennbar labberig.



Nach Reinigung und Einbau eines Riemens D=80mm Dicke=0,5mm und Breite=5mm war das Leiern behoben und die Geschwindigkeit passte genau.



Aber jetzt kommt es: nun zog das Ger?t das METAL Band - genauso wie vorher mein 2760 - schief ?ber die Kunststofff?hrung vor dem linken CAPSTAN. Alle anderen B?nder laufen problemlos und mit sehr guter Geschwindigkeitskonstanz (W/F <0,2%), soweit es die Bandqualit?t zul??t.



Gibt es im linken Abwickelteller nicht irgendwo eine Einstellm?glichkeit, die den Wickel bremst und dadurch einen sauberen Einlauf in die F?hrung f?rdern w?rde? Im Service Manual habe ich nichts gefunden, aber das sagt bei mir nicht viel. :roll:



Dein dankbarer Hans
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1008
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2870 # Leiernder Anlauf

 · 
Gepostet: 01.06.2008 - 22:04 Uhr  ·  #7
Hallo Hans !

:eek: Ich kann mir Deine Probleme mit den Dual-Capstan Decks leider echt nicht erklären. :roll:

Zugegebenermaßen besteht mein Cassettenbestand ?berwiegend aus Type II Cassetten, die bei Dir ja anscheinend auch anstandslos laufen.

In meiner langjährigen Cassettenbenutzung sind mir aber auch meine paar wenigen Metal-Bänder nicht als Problembringer aufgefallen.

Vielleicht liegt's an der Marke, die Dein Onkyo nich mag? Ich stehe auch vor einem Rätsel.

Mein Tape-Bestand besteht überwiegend aus TDK SA und SA-X nur in Längen C60 und C90. Vereinzelt habe ich noch einige Maxell und Fuji Cassetten. Meine Matal Tapes sind auch von TDK (MA und MA-R).

Mir sind bisher nur die MA-R aufgefallen durch Quietschen beim Spulen (was ich auf Alterung der Gleitfolien zurückführe) (Optisch wunderschöne Cassetten)

Ich muss das auch nochmel ausprobieren. Vielleicht können wir das "Problem" eingrenzen. Idee dazu habe ich aber noch keine.

Gruss der Stefan

P.S. Schön, daß ich Dir beim Riemenwechsel behilflich sein konnte..... Jetzt mach das mal an nem K-611................... :roll: :mrgreen:
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Wiesenfelden
Beiträge: 17
Dabei seit: 04 / 2008
Betreff:

Re: Onkyo TA-2870 # Leiernder Anlauf

 · 
Gepostet: 01.06.2008 - 23:59 Uhr  ·  #8
Zitat geschrieben von jim_knopf
Hallo Hans !





P.S. Sch?n, da? ich Dir beim Riemenwechsel behilflich sein konnte..... Jetzt mach das mal an nem K-611................... :roll: :mrgreen:


Hallo Stefan,

kannst Du mir eines schenken (kaufen w?rde ich das nicht)? :mrgreen:



Zum Ableich eines TA-2570 habe ich was gemacht und ich schicke Dir das in einer PM zur Beurteilung.



Noch etwas f?llt mir gerade auf: TDK MA quietschen bei Dir manchmal.

Ich glaub nicht, da? das an den Gleitfolien liegt, die sicher die gleichen sind wie bei den TYP II Cassetten, aber das Tr?germaterial kann anders sein bei MA-B?ndern. Hast Du mal von "sticky tapes" bei Bandmaschinen geh?rt? Ich habe viele davon, die man eigentlich nur noch entsorgen kann, weil sie die Bandmaschinen kaputtmachen. So kann ich mir auch vorstellen, da? irgendwas mit diesen B?ndern generell nicht stimmt. Die Hersteller h?ttest Du auch damals sicher nicht fragen k?nnen und heute schon gleich gar nicht. Da die MA B?nder in der Qualit?t - abgesehen vom Geh?use - gleich sind, kann ich mir auch vorstellen, da? es in Japan nur einen Hersteller daf?r gab. Die haben das ja auch bei anderem so gemacht ohne da? wir es nachweisen k?nnen.

Hat es MA B?nder von BASF/EMTEC gegeben? Die w?ren sicher aus anderem Tr?germaterial.





Hans im Gl?ck mit 2570 und 2640
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.