Onkyo TX-NR616 Subwoofer wird nicht erkannt

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 01.11.2012 - 18:03 Uhr  ·  #1
Hallo zusammen,



ich hoffe, dass mir hier jemand helfen kann.



Mein neuer Onkyo TX-NR616 AV-Reiceiver erkennt meinen aktiven JBL Subwoofer nicht.



Ich bin mir aber auch nicht sicher, was ich bei den Boxen an Hz-Zahlen angeben muss, ev. liegt es ja daran?



Mein Boxensystem (5.1) besteht aus vier gleichen JBL CST 55 Standboxen, zwei vorne, zwei hinten, dann noch ein JBL Center und aktiver Subwoofer.



Freue mich ?ber eure Hilfe!
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 03.11.2012 - 10:47 Uhr  ·  #2
wie hast du denn deinen sub am avr angeschlossen?



an den trennfrequenzen kann es nicht liegen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 03.11.2012 - 11:37 Uhr  ·  #3
Hi mk_stgt,



so wie am alten AV Reveiver auch, an einem der beiden lilafarbenen Chinch Anschl?ssen, hab nat?rlich auch schon beide probiert . aber er wird einfach nicht erkannt 😢
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 03.11.2012 - 11:49 Uhr  ·  #4
aber sub ist an und bei lautsprechereinstellung steht sub auf ja, oder?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 03.11.2012 - 11:55 Uhr  ·  #5
Ja Sub ist an und ich hab auch in den Einstellungen Sub auf JA stehen .
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 03.11.2012 - 13:31 Uhr  ·  #6
an der eingangsempfindlichkeit kann es nicht liegen oder? stell mal lpf des lfe auf 120 hz und probiere zuspielung mit einer dolby digital-quelle im 5.1 format



hat der sub aber schon mal funktioniert?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 03.11.2012 - 17:32 Uhr  ·  #7
Der Sub ging letzte Woche noch am alten AV Reiceiver (Onkyo SR607), ich gehe davon aus, dass er noch geht . w?re ja ein merkw?rdiger Zufall sonst.



Leider steht lpf des lfe schon auf 120 hz.



Ist eventuell der neue Receiver kaputt oder an welcher Einstellung k?nnte es sonst noch liegen?
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 04.11.2012 - 10:28 Uhr  ·  #8
vielleicht am kabel? ansonsten hab ich auf die schnelle gerade auch keine rettende idee leider
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 04.11.2012 - 16:20 Uhr  ·  #9
Naja, das Kabel ist ja das gleiche wie letzte Woche, da hats noch damit funktioniert .



Soll ich den Receiver eventuell mal auf Werkseinstellung zur?ck setzen?
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 05.11.2012 - 07:49 Uhr  ·  #10
ja werksreset kann helfen. ein versuch w?re es wert.



wird denn der sub bereits bei der einmessung nicht erkannt, oder erst im normalen spielbetrieb?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 06.11.2012 - 18:43 Uhr  ·  #11
Habe nun den Werksreset durchgef?hrt - leider selbes Ergebnis.



Bei der Einmessung wird der Sub nicht erkannt (er gibt auch keinen Ton aus, wenn die Einmessung l?uft).



Manuelles Umstellen im Men? auf Sub = ja bringt auch nichts, das Teil bleibt stumm .
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 07.11.2012 - 06:56 Uhr  ·  #12
gehe davon aus, dass sub auf an ist, volume mal voll aufgedreht?



wenn das der fall ist und sub immer noch nicht erkannt wird dann bleibt aus meiner sicht leider kein anderer weg zu einer onkyo service werkstatt. bzw. wenn du noch ein umtauschrecht bei dem neuen avr hast w?rde ich das in anspruch nehmen!
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 65
Dabei seit: 12 / 2009
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 08.11.2012 - 17:39 Uhr  ·  #13
?berpr?fe noch mal:



Stell den Pegel am Receiver f?r den Sub mal auf Maximum ( +12db ? ).



Das Chinch-Kabel zum Subwoofer am oberen violtten Anschluss des Receivers anschliessen.



Auf " All Ch. Stereo " umstellen.



VErwende ein anderes Kabel und ?berpr?fe nochmals den Anschluss am Verst?rker des Subwoofers. Manche Verst?rker haben 2 Line-in, wobei einer davon zum Anschluss von nur einem Kabel gedacht ist ( Mono ).

Bzw. ?berpr?fe auch, ob es sich dabei NICHT um einen Line-Out Anschluss handelt.



Dass ein Line-Out vom Sub ausf?llt kommt eher selten vor.

😕
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 13.11.2012 - 14:06 Uhr  ·  #14
und, was gibt es neues? hoffe, du konntest dein problem inzwischen l?sen!
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 13.11.2012 - 18:32 Uhr  ·  #15
Hi,



nein ich konnte es leider bislang nicht l?sen. aber danke der Nachfrage!



Ich hatte mir letzte Woche nochmals den gleichen Receiver bestellt und am Sonntag getestet - gleiches Ergebnis :-(



Am AV Receiver liegt es demnach wohl dann nicht . jetzt versuche ich den Sub noch an einem anderen Ger?t zu testen - sehr merkw?rdig das ganze.
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 14.11.2012 - 12:37 Uhr  ·  #16
ja oder einen sub von einem freund mal bei dir anschlie?en
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 21.12.2012 - 16:00 Uhr  ·  #17
So erledigt.



Habe mir einen neuen Sub gekauft, damit gehts ohne Probleme!



Nat?rlich nicht so optimal, aber jetzt freue ich mich, dass ich wieder einen ordentlichen Bums habe :-)
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 21.12.2012 - 16:07 Uhr  ·  #18
nat?rlich auch eine l?sung :biggrin:



was hast du denn jetzt f?r einen sub? aber somit lag es ja nicht am avr, wenn jetzt alles klappt und rumst
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 9
Dabei seit: 11 / 2012
Betreff:

Re: Onkyo TX-NR616 Subwoofer wird nicht erkannt

 · 
Gepostet: 21.12.2012 - 18:14 Uhr  ·  #19
Einen wieder von JBL, gleiche Leistungsdaten wie der alte nur sieht er leider nicht mehr so gut aus .



Ich will jetzt den alten Sub mal woanders checken, nur kenne ich leider niemanden wo ich testen kann .
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.