ONKYO TX-SR505E

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2012
Betreff:

ONKYO TX-SR505E

 · 
Gepostet: 15.01.2012 - 19:06 Uhr  ·  #1
Ich habe heute meinen Receiver (in 5.1 Konfigeration) mittels Audyssey eingemessen.



Nachdem das abgeschlossen war ( ich denke nicht dass die Einmessung eigentlich was mit dem Problem zu tun hat)

ging mein Subwoofer (Magnat Omega mit Dayton HPSD500 Plate Amp) noch kurz und dann wars aus.



Ich bilde mir ein vorher 2x ein leises Knistern, so ?hnlich wie wenn bei einer schlechten Kabelverbindung funken ?berspringen, aber ich kann mir das auch eingebildet haben.



Den Woofer hab ich mittels MP3-Player getestet und der ist superschnell angesprungen, beim Onkyo dauert es immer ein paar Sekunden oder mehr, als es noch ging halt : /



Hat jemand eine Idee?



Ach ja, au?erdem hat der Woofer vor einer Woche angefangen zu brummen, aber nur wenn ich das Cinchkabel vom PC zum Receiver eingesteckt hatte.

Komischerweise auch wenn der Receiver ausgeschaltet ist brummt der Woofer sobald ich die Cinchverbindung zwischen PC und Receiver herstelle.



Wei? nicht ob das auch was aussagt.
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 17.01.2012 - 08:41 Uhr  ·  #2
erst einmal hallo und herzlich willkommen hier im forum!



wie hast du denn den sub am avr angeschlossen?

via y-kabel?

wie war denn das messergebnis f?r den sub? wenn du den sub auf "auto" gestellt hast, kann es schon sein, dass das anliegende signal zu schwach ist und er dann in den standby geht.



zum thema "brummschleife" einfach mal google befragen, da bin ich nicht so fit drin. sorry
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2012
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 17.01.2012 - 11:55 Uhr  ·  #3
Danke f?rs Willkommen heissen.



Der Receiver ist ?ber eine Mono-Cinch-Leitung von Sub-Pre-Out zum Woofer ?ber LFE-Direct verbunden.



Hier die R?ckansicht des Amps



http://www.productwiki.com/upl…_panel.jpg



Es g?be noch eine andere Subwoofer-Cinch-Buchse in der Mitte, wei? eigentlich eh nicht welche die Bessere oder Richtigere ist.



So hat das immer funktioniert, aber es stimmt, der Woofer hat auch vorher schon mal etwas gebraucht bis er angesprungen ist.



Die Einstellung Auto gibt es bei meinem Dayton Amp nicht. Nur on und off, bei on geht er selbstst?nig in den Stand-By wenn er ne Zeitlang kein Signal bekommt.



Was genau m?sstest Du ?ber das Messergebniss wissen? Ich hab die Messung gestartet und dann sagte der Amp dass ich Enter dr?cken solle um Abzuschlie?en.



Dann stand Calculation dort und das wars aber vielleicht hab ich auch was ?bersehen. Wie gesagt, sag einfach mal genau was Du br?uchtest und wissen m?sstest, kann ja die Messung auch wiederholen um an die Daten zu kommen.





Danke mal soweit



; )
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 17.01.2012 - 12:32 Uhr  ·  #4
der anschluss an sub-pre out ist schon richtig. die andere buchse die du meinst ist der analoge mehrkanaleingang bei dvd.



wenn dein sub in standby geht denkt er, dass kein signal anliegt. deswegen schau mal im ls-setup das messergebnis nach abschluss des einmessvorgangs f?r den sub an. und hier ggf. nach oben korrigieren (z.b. von - 10 db auf - 5 db). somit liegt ein st?rkeres signal am sub an. das w?rde ich mal als erstes probieren
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2012
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 17.01.2012 - 13:00 Uhr  ·  #5
Zitat geschrieben von mk_stgt
der anschluss an sub-pre out ist schon richtig. die andere buchse die du meinst ist der analoge mehrkanaleingang bei dvd.



wenn dein sub in standby geht denkt er, dass kein signal anliegt. deswegen schau mal im ls-setup das messergebnis nach abschluss des einmessvorgangs f?r den sub an. und hier ggf. nach oben korrigieren (z.b. von - 10 db auf - 5 db). somit liegt ein st?rkeres signal am sub an. das w?rde ich mal als erstes probieren




Is mir voll peinlich aber ich steh gerade voll an, meinst Du die EQ-Kurve die das Audyssey eingestellt hat?



Wo und was genau m?sste ich nach oben korregieren?



Ich hoffe ihr verzeiht mir meine Unwissenheit.



Gru
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 17.01.2012 - 18:27 Uhr  ·  #6
nein, nicht die eq-kurve meinte ich, sondern die lautsprecher einstellungen im setup wie entfernungen etc. dort findest du auch das messergebnis bzgl. der pegel (in db), wie die lautsprecher eingemessen wurden
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2012
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 17.01.2012 - 19:04 Uhr  ·  #7
Hmmm, ich glaub das k?nnte was sein, die Messdaten sind:



Center +11db

Front l/r +8db

Rear l/r +8db

Subwoofer -12db



Ich hab ein Hochbett und da oben ist ein ganz sch?ner Druckkammer-Effekt.

Nirgens im Raum ist der Bass so krass wie da oben und dort hab ich auch das 5.1 bzw die Messung vorgenommen.



Heisst jetzt Woofer-Level im Receiver raufdrehen?
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 18.01.2012 - 07:02 Uhr  ·  #8
genau die daten meinte ich :biggrin:



du siehst ja beim sub mit -12 db dass er (auch in relation zu deinen anderen lautsprechern) recht leise eingestellt ist.



ich w?rd hier an der einstellung jetzt mal spielen um zu sehen was passiert



ggf. kannst du ja nach dieser ?bung den lautst?rkeregler des sub zur?ckdrehen, wenn es dir zuviel bass ist. aber somit w?rde sicher gestellt, dass signal anliegt
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2012
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 18.01.2012 - 10:09 Uhr  ·  #9
Der Woofer l?uft wieder, vielen Dank, Du wei?t wovon Du redest.



Ich hab nach der Einmessung ein bisschen das Problem dass die Zone-B Boxen zu leise sind.



Ich nutze sie bei meinem Schreibtisch, die Frontlautsprecher ders 5.1 sind in dieser Position hintermir aber zu mir gerichtet.



Normalerweise nutze ich diese f?r den Raumklang und sonst hab ich auch keinen Woofer da die Zone-B nur Stereo ist.



Jetzt sind die Zone-B aber viel zu leise, liegt nehme ich an daran dass die 5.1er Speaker jetzt plus 11 und 12db eingestellt sind die H?rzone B aber auf ihrem Level geblieben ist.

Kann ich jetzt, anstatt den Woofer um sagen wir 6db raufzudrehen die 5.1er Speaker um 6db runterdrehen?



Das h?tte auch den Vorteil dass ich den Receiver nicht, wie jetzt pl?tzlich, extrem aufdrehen muss auf ?ber 50!
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: ONKYO TX-SR505E

 · 
Gepostet: 18.01.2012 - 10:40 Uhr  ·  #10
na das ist ja schon mal ein erster erfolg, dass sub wieder l?uft :biggrin: freut mich!



soviel ich wei?, werden lautsprecher, die an der zone b h?ngen glaub nicht mit eingemessen. bin mir da aber nicht ganz sicher, m?sste ich in meiner bda mal nachschlagen.



zu deiner frage: klar kannst du die anderen lautsprecher etwas "runter" regeln. aber um den sub mit einem h?heren pegel kommst du nicht drum herum, sonst wirst du den gleichen effekt wieder haben.



so wie ich das gelesen habe und interpretiere hast du mit schreibtisch, hochbett eher ein aufstellungskritisches zimmer.



wichtig ist nachher, dass -egal- was f?r einstellungen du hast, du mit dem klang, der abstimmung der lautsprecher untereinander etc. zufrieden bist. und das l?sst sich am besten durch probieren probieren und nochmals probieren rausbekommen.
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.