Bildfehler(artifakte)nach Umschalten von HD Sat Recei zum PC

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 10 / 2011
Betreff:

Bildfehler(artifakte)nach Umschalten von HD Sat Recei zum PC

 · 
Gepostet: 11.10.2011 - 23:51 Uhr  ·  #1
Hallo



ich br?uchte bitte eure Hilfe.



Folgeendens:



ich habe heute meinen neuen TX 608 bekommen und angeschlossen und habe auch schon 2 J?hrige Erfahrungen mit den 606 Modell welches ich leider ausrangiere mu?, da dieser eine defekte HDMI Platine mit defekten Kondensatoren hat.



Zu meinem Problem.



Angeschlossen ?ber HDMI ist ein HD+ Sat Receiver Telestar Diginova und ein PC mit einer HD 5770 Grafikkarte.



Beides funktioniert auch tadellos.

Einziges Problem was ich habe ist, wenn ich eine Zeit lang ?ber den Sat Receiver TV geschaut habe und am AV Receiver nun zum mein PC umschalte der ja auch ?ber HDMI angeschlossen ist, bekomme ich nur noch ein Fehlerhaftes mit Artefakten versehendes Bild geliefert.

Ich muss dann jedes mal den PC ausschalten und neu starten und danach ist das Bild wieder einwandfrei.

Dieser Effekt tritt nicht auf, wenn ich mal kann kurz zwischen TV und PC hin und her wechsele. Nur wenn ich eine Zeit l?nger TV schaue, dann habe ich die schlimmen Bildst?rungen

Und au?erdem tritt das Problem auch auf , wenn ich ins Setup Men? vom AV Receiver wechsele. Wenn ich das Setup Men? beende, ist das Bild vom PC Bild Singnal nur noch verstimmelt.

Ich muss noch erw?hnen, das ich beim 606 Ger?t damals auch ?hnliche Probleme hatte, nur das da sich nach einiger Zeit das Bild vom HD Receiver verabschiedet hatte und ich den Receiver jedes mal neustarten mu?te. Aber Bildprobleme mit den PC hatte ich da nie gehabt, erst seit den 608er Modell.

Ich vermute hier eine Inkompatibilit?t meiner Komponenten.

Oder vielleicht doch ein Defekt des 608er?

HDMI Kabel hatte ich schon mal untereinander getauscht, leider ohne Erfolg.



Und was ich noch fragen wollte. Mir f?llt auf das wenn man Dynamic Volumen deaktiviert, die allgemeine Lautst?rke im 20 db Bereich sehr leise ist. Aktiviere ich Dynamic Volumen ist zwar die Lautst?rke ok, bekomme aber immer so ein komisches Rauschen auf den Center wenn im Film gerade niemand redet.

Und als letztes wollte ich noch erw?hnen, das das Handshakeverfahren zwischen Sat Receiver und AV Receiver manchmal bis zu 20 Sekunden dauert. Bei SD Sendern manchmal nur 8 Sekunden, aber bei HD Sendern manchmal sogar bis zu 30 Sekunden.



Hier nun ein Screenshot vom PC Bild

Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 10 / 2011
Betreff:

Re: Bildfehler(artifakte)nach Umschalten von HD Sat Recei zum PC

 · 
Gepostet: 12.10.2011 - 10:50 Uhr  ·  #2
So, habe erst einmal den Fehler eingrenzen k?nnen.



Im PC steckt noch eine zweite Onboard Grafikkarte, die ich ebenfalls ?ber HDMI verbinden kann. Und da tritt der Fehler NICHT auf. Also scheint es ein Kompatibilit?tsproblem zwischen meiner HD5770 Grafikkarte und AV Receiver zu geben. Seltsam ist nur, das ich diese Einschr?nkung bei den TX SR606 nicht hatte.

Ein Anruf bei der Onkyo Service Hotline konnte mir auch keiner weiter helfen und ein Firmwareupdate w?rde nichts bringen, meinte Onkyo



Also was k?nnte ich jetzt tun, entweder eine andere Grafikkarte oder ein anderen AV Receiver





edit:

So habe es erst einmal gel?st bekommen. Mit den Standard ATI Treibern von Microsoft tritt dieses Problem dann nicht mehr auf
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.