A-8780 Kanalprobleme

 
jungejunge
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 12 / 2007
Betreff:

A-8780 Kanalprobleme

 · 
Gepostet: 05.07.2011 - 21:39 Uhr  ·  #1
Hallo OOT Freunde und Verst?rkerexperten!



Der A-8780 meiner Freundin hat mich mittlerweile an meine Grenzen gebracht.

Das anf?ngliche Problem war, dass ein Kanal ausgesetzt hat. Daraufhin habe ich die Relais gewechselt und den Eingangswahlschalter gereinigt. Ohne Erfolg.

Nach leichtem Klopfen auf den Eingangswahlschalter habe ich dann den Fehler gefunden. Nach dessen Reinigung und Nachstellung lief der Verst?rker einwandfrei.



Zwei Wochen sp?ter was ganz anderes:

Nach kurzer Betriebszeit wurde der linke Kanal auf einmal lauter und gleichzeitig der rechte leiser. Ich wollte das Ding erst aus dem Fenster schmei?en.

Nach langer Suche habe ich dann den Fehler mit leichtem Klopfen auf den linken Netzteil-Elko nachstellen k?nnen, sogar bis zum Totalausfall des Kanals.



Jetzt meine Fragen:

- Kann das ?berhaupt sein, dass es diese Elkos sind? Man kommt bei den Ger?t ja so schlecht an diese Dinger.

- Wenn, welche Elkos sollte ich ersatzweise nehmen?

---> Dazu gibt es hier ganz viele unterschiedliche Ansichten zu diesen Dingern. Die Einen behaupten, man kann Elkos sowohl mit h?herer Spannung als auch gr??erer Kapazit?t einbauen, Andere wiederum man solle die Spannung einhalten aber Kapazit?t erh?hen. Wieder andere sagen das Umgekehrte. Wer wei? es denn nun wirklich? Es ist ja nett, wenn Viele antworten. Aber helfen kann es nur, wenn man es wirklich wei?.

- Dann haben die aktuell verbauten Elkos 4 lange Pins an denen die Kabel verl?tet sind. Bei handels?blichen Ersatzelkos sind auf den Abbildungen nur kurze Pins zu sehen. Wie macht Ihr das mit den vielen Kabeln?



Hat einer von Euch da schon Erfahrungen und echte Ahnung?



Besten Dank schonmal.
edgar
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: M?nster
Beiträge: 156
Dabei seit: 03 / 2010
Betreff:

Re: A-8780 Kanalprobleme

 · 
Gepostet: 06.07.2011 - 23:09 Uhr  ·  #2
Bevor Du in dem Verst?rker was reparierst sollte man den Fehler erst richtig analysieren. Die Pufferelkos haben nichts mit dem Fehler zu tun.

Hier ist ganz sicher der Source Direkt Schalter f?llig. Bet?tige Ihn mal hin und her, der Kontakt m?sste sich ?ndern.

?brigends das ist die einzige mit der Zeit auftretende Schwachstelle.



myphp/viewtopic.php?t=1839&sta…highlight=
jungejunge
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 12 / 2007
Betreff:

Re: A-8780 Kanalprobleme

 · 
Gepostet: 07.07.2011 - 19:40 Uhr  ·  #3
Vielen Dank f?r den Hinweis edgar.

Den Source-Direct-Schalter habe ich in der ersten Phase schon zerlegt, im Ultraschallbad gereinigt, eingestellt und wieder eingel?tet. Der ist es garantiert nicht. Wenn sich der bemerkbar macht wird die Lautst?rke nicht auf einer Seite verringert und gleichzeitig auf der anderen Seite verdoppelt. Lediglich das leichte Klopfen auf einen der Elkos hat den Fehler beliebig wiederholen k?nnen. Daher denke ich an einen inneren Kurzschluss, der eine Spannungsver?nderung ausl?st.

Deshalb suche ich schon verzfeilt nach passenden Ersatz. Das ist eigentlich mein Hauptproblem.
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.