A-9711: rechter Kanal ausgefallen

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 06 / 2011
Betreff:

A-9711: rechter Kanal ausgefallen

 · 
Gepostet: 25.06.2011 - 19:18 Uhr  ·  #1
Hallo,





bei meinem 9711 funktioniert der rechte Kanal nicht mehr 😢



An den Ausgangsrelais liegt es nicht (die habe ich schon vor Jahren ersetzt) und auch am Eingangswahlschalter liegt es nicht (den habe ich mir heute vorgenommen). Auch an den 10uF Kondensatoren an den OpAmps in der Vorstufe liegt es nicht (wie in einem anderen Forenbeitrag zu lesen war), denn die habe ich einfach mal ausgetauscht. Au?erdem habe ich fast alle L?tstellen in der Vorstufe nachgel?tet.



Irgendwann ist mir aufgefallen, da? der "rechte" Kanal funktioniert, wenn ich den Amp auf Mono schalte.



Falls irgendjemand einen Tip f?r mich hat, immer her damit .



Eventuell w?re es sinnvoll, da? ich mir den Schaltplan besorge. Kann man den irgendwie hier bei Gardi beziehen? Allerdings bringt das nur dann was, wenn es sich bei den Kleinsignaltransistoren in der Vorstufe nicht um exotische Japan-Halbleiter handelt, die praktisch nicht erh?ltlich sind. Wie sieht es da aus?





Gru?

Ralf
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: M?nster
Beiträge: 156
Dabei seit: 03 / 2010
Betreff:

Re: A-9711: rechter Kanal ausgefallen

 · 
Gepostet: 26.06.2011 - 00:33 Uhr  ·  #2
Funktioniert die Monowiedergabe auf allen Eing?ngen gleicherma?en ?

Schau Dir den Stereo Mono Schalter mal genauer an.

Kommt in Stereo nichts aus dem re Kanal ?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 06 / 2011
Betreff:

Re: A-9711: rechter Kanal ausgefallen

 · 
Gepostet: 26.06.2011 - 19:28 Uhr  ·  #3
Hallo edgar,



danke f?r Deine Antwort. Die Monowiedergabe funktioniert einwandfrei auf allen Kan?len. Ich glaube nicht, da? es am Stereo-/Mono-Umschalter liegt. Den habe ich bisher so gut wie nie bet?tigt, bei der Bet?tigung gibt es keinerlei St?rger?usche.



Ich vermute einen Fehler in der Vorstufe. Schalte ich auf Mono, wird das Links/Rechts-Summensignal auf die Endstufe gegeben - dann h?re ich den funktionierenden Kanal aus beiden Lautsprechern.



Du siehst das richtig, bei Stereo kommt nichts aus dem rechten Kanal.



Vielleicht ist es doch an der Zeit, den 9711 durch was Neues zu ersetzen - Seufz. Wenn ich das Teil nicht selbst repariert bekomme - richtiges Geld werde ich in die alte Kiste nicht investieren.



Gru?

Ralf Jahns
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: M?nster
Beiträge: 156
Dabei seit: 03 / 2010
Betreff:

Re: A-9711: rechter Kanal ausgefallen

 · 
Gepostet: 26.06.2011 - 22:44 Uhr  ·  #4
Naja ich glaube nicht das viel Geld investiert werden muss, schau Dir die Platine oder Platinen in der Vorstufe mal im ausgebauten Zustand an. Untersuche auf defekte L?tstellen ausgelaufener Kondensator usw., hier liegt bestimmt ein ganz kleiner dummer Fehler vor, der aber eine grosse Auswirkung hat.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 06 / 2011
Betreff:

Re: A-9711: rechter Kanal ausgefallen

 · 
Gepostet: 27.06.2011 - 22:21 Uhr  ·  #5
Hallo edgar,



ich habe am Samstag Stunden ?ber dem Verst?rker verbracht. Die L?tstellen habe ich mit der Uhrmacherlupe untersucht und fast alle nachgel?tet. Elkos sind alle i.O. (keine aufgebl?hten Deckel und erst recht keine Platzer).



Ich habe heute im Netz den Schaltplan gefunden. Wenn ich das richtig sehe, ist der Mono-Schalter VOR der Vorstufe, d.h. das beide Vorverst?rker funktionieren m??ten. Es kann also eigentlich doch nur an einem der vielen mechanischen Schalter liegen oder an einem passiven Bauelement (oder L?tstelle). Eventuell mu? ich die Frontplatte abbauen und mir die Platinen dahinter anschauen. Ich werde mich wahrscheinlich erst wieder am Wochenende damit besch?ftigen, bin aber wieder etwas optimistischer.



Gru?

Ralf Jahns
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 71
Dabei seit: 08 / 2006
Betreff:

Re: A-9711: rechter Kanal ausgefallen

 · 
Gepostet: 01.07.2011 - 14:57 Uhr  ·  #6
Benutzt Du den selben Eingang f?r alle Tests ?

Evtl. Cinch-Buchse defekt.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 06 / 2011
Betreff:

Es war doch der Eingangswahlschalter

 · 
Gepostet: 04.07.2011 - 20:53 Uhr  ·  #7
Hallo,





der ausgefallene Kanal wurde doch durch den Eingangswahlschalter verursacht.



Ich hatte den urspr?nglich nicht unter Verdacht. Bei der Quellenumschaltung knisterte es zwar etwas in den Lautsprechern, ansonsten funktionierte aber alles. Weil ich den Verst?rker ohnehin offen hatte, hatte ich den Schalter (nur wegen des Knisterns) ausgel?tet und gereinigt.

Beim Zusammenbau ist mir von einer der grauen runden Scheiben einer der vier Rasthaken abgebrochen :redface: ohne da? ich das bemerkt h?tte. Der Rasthaken klemmte im Umschalter.

Ironischerweise hat sich das genauso ausgewirkt, wie der urspr?ngliche Fehler - ein Kanal ausgefallen.

Nachdem ich das Teil jetzt entfernt habe funktioniert alles wieder.





Gru?

Ralf Jahns
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: A-9711: rechter Kanal ausgefallen

 · 
Gepostet: 05.07.2011 - 13:30 Uhr  ·  #8
immer wieder der eingangswahlschalter .



aber sch?n, dass alles wieder geht
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.