Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 04 / 2011
Betreff:

Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 30.04.2011 - 17:40 Uhr  ·  #1
Hallo zusammen,



ich habe seit zwei Wochen einen Onkyo TX-SR608 und nutze ihn als 5.1.-Verst?rker f?r meinen Sony-BluRay-Player. Dieser geht ?ber ein HDMI-Kabel in den Receiver, von dort wird dann das Bild an einen Beamer weitergereicht.



Das Problem ist nun, dass ich nie beim 608 ein HD im Display zu sehen bekomme?? egal, ob die Blu-Ray nun DTS-HD oder Dolby True HD hat. Ich finde einfach keine Einstellung (Handbuch und Men? ?berfordern mich - dabei bin ich eigentlich bei so was nicht auf den Kopf gefallen), wie ich dann auch im Display das eigentliche Format (das Men? des Sony-Players zeigt auch die entsprechende Tonspur an) zu sehen bekomme. Irgendwie landet das im Blu-Ray-Player ausgew?hlte Ton-Format nicht im Receiver - und ich wei? nicht, warum.



Hat jemand eine Idee, was das Problem ist? Das HDMI-Kabel hab ich schon mal durch ein anderes ersetzt. Daran liegt es wohl nicht.



Gru?, Ulf
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 02.05.2011 - 10:50 Uhr  ·  #2
hast du denn bei entsprechendem signal auch am avr den modus gew?hlt? bzw. was bekommst du denn im display angezeigt?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 04 / 2011
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 02.05.2011 - 13:20 Uhr  ·  #3
Das Seltsame ist, dass ich nach ca. zweist?ndigen Rumprobieren in den Einstellungsmen?s des Receivers und des Blu-Ray-Players das Problem gel?st habe, ohne dass ich wei?, wie. Nachvollziehbar ist das f?r mich nicht. Ich h?tte nicht gedacht, dass es so schwer ist, eine Surround-Anlage zu konfigurieren.
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 02.05.2011 - 14:14 Uhr  ·  #4
hauptsache problem gel?st, oder? aber vl jetzt nochmals bda zur hand nehmen, vl. erkennst du dann ja was du eingestellt hast, dass wei?t du es f?r die zukunft
Epi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2011
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 28.08.2011 - 19:04 Uhr  ·  #5
das gleiche Problem hab ich auch, nur noch keine L?sung ;)



Bei mir wird im Display nur BD/DVD und die Lautst?rke angezeigt oder BD und der gew?hlte Modus (z.B. Neo:6Cinema)



wei? jmd weiter?
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 28.08.2011 - 19:43 Uhr  ·  #6
aber dann hast du doch, dass das am bd-player eingestellte musikformat an den avr weitergereicht wird, wenn es bei dir im display angezeigt wird, oder versteh ich das jetzt nicht richtig?
Epi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2011
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 08:08 Uhr  ·  #7
hab mal beim BD-Player (PS3) nachgeschaut. DTS-HD MA war tats?chlich nicht angekreuzt.

Hab dann alle Formate markiert und eine Blu-ray mit DTS-HD MA Ton ausgew?hlt.

Als ich im Men? war, wurde im Display wieder das gleiche wie zuvor angezeigt. Als ich dann den Film gestartet hab, stand nur noch "Multichannel" da und die DTS Schrift leuchtete nicht mehr.

?
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 08:25 Uhr  ·  #8
und wie ist der bd-player angeschlossen?
Epi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2011
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 08:47 Uhr  ·  #9
?ber HDMI am AVR
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 10:18 Uhr  ·  #10
und das geht auch nicht mit dolby digital als signnal? komisch denn normalereise m?sst er ja das angelegte signal ?bernehmen.



schon mal mit einem anderen ger?t als zuspieler getestet? somit k?nnte dann avr als fehlerquelle identifiziert oder ausgeschlossen werden
Epi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2011
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 11:11 Uhr  ·  #11
ein anderes Ger?t zum testen hab ich nicht. Oder hab ich nur am AVR was falsch eingestellt? Kenn mich da nicht allzu gut aus



auch merkw?rdig, dass vor der Umstellung (also als HD-TON an der PS3 nicht ausgew?hlt war) die DTS Schrift geleuchtet hat, und danach nicht mehr (nur noch PCM)
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 12:31 Uhr  ·  #12
und was f?r ein soundprogramm hast du beim avr dann eingestellt?



schon mal probiert da die verschiedenen modi durchzutesten?
Epi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2011
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 12:39 Uhr  ·  #13
also ich hab beim Button auf der Fernbedienung "TV/Film" bzw "TV/Movie" (hei?t der glaub ich, bin aktuell nicht zu Hause) den Modus DTS Neo 6 Cinema ausgew?hlt.

Hab auch schon andere probiert, ohne Erfolg
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 13:19 Uhr  ·  #14
und das ist nur bei dts der fall oder auch bei z.b. dolby digital?
Epi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2011
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 29.08.2011 - 20:45 Uhr  ·  #15
habs rausgefunden.

das Problem war, dass die PS3 auf Lineare PCM anstatt Bitstream eingestellt war. Nun erscheint im Display das entsprechende Format.

Endlich komm ich in den vollen Genuss ;)



Dank dir trotzdem f?r deine Hilfe ;)
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 53
Beiträge: 392
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo TX-SR608 - Blu-Rays nie in HD-Audio-Qualit

 · 
Gepostet: 30.08.2011 - 07:37 Uhr  ·  #16
das w?r dann auch meine n?chste frage gewesen :biggrin:



freut mich das alles wieder so ist wie es sein soll!
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.