Onkyo A-921 # Problem mit der Tonregelung

 
katschunga
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 10 / 2010
Betreff:

Onkyo A-921 # Problem mit der Tonregelung

 · 
Gepostet: 20.10.2010 - 14:36 Uhr  ·  #1
Hallo zusammen!

Erst mal ein gro?es Lob an den oder die Macher hier. Tooles informatives Forum!

Nun zu meinem Problem:

Der Verst?rker funktioniert einwandfrei, solang man den Source Direct Schalter auf Direct geschaltet hat. Wird die Klangregelung zugeschaltet kommt nur noch stark verzerrter M?ll aus den Lautsprechern.

Soweit ich mich erinnern kann (der Amp stand jetzt einige Jahre defekt auf dem Schrank) trat der Fehler beim Einschalten meines an den Amp angeschlossenen Computers auf.

W?re toll, wenn mir hier jemand nen Tipp geben k?nnte!

Vielen Dank und Gr??e,

Katschunga
katschunga
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 10 / 2010
Betreff:

Re: Onkyo A-921 # Problem mit der Tonregelung

 · 
Gepostet: 22.10.2010 - 15:06 Uhr  ·  #2
Fehler erkannt und behoben:

Der ?belt?ter war eins der beiden ICs die f?r die Quellenwahl zust?ndig sind.

Habe nacheinander die OPs in der Klangregelung und die beiden ICs ausgetauscht. Die OPs waren noch in Ordnung, daf?r hab ich jetzt statt NJM4565 die besseren NJM4580 verbaut, kann nich schaden.
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.