Onkyo A-9711 # Kratzt und macht keinen Spa? mehr - Relais?!

 
Peter Bond
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 06 / 2010
Betreff:

Onkyo A-9711 # Kratzt und macht keinen Spa? mehr - Relais?!

 · 
Gepostet: 11.06.2010 - 14:41 Uhr  ·  #1
Hallo allerseits,



seit geraumer Zeit macht der Verst?rker kratzende Ger?uche. Kurzes wackeln am Inputselector hilft - jedoch nicht immer.



Habe schon im Forum gesucht und den Hinweis auf die Relais gefunden. Da meine Kenntnisse die Amp-Technik betreffend auf Wurzelsepp-Niveau rangieren, wollte ich um Eure best?tigung bitten.



Auch die "11Uhr-Wegbrennen" Behandlung, die hier empfohlen wird, hat mich leider nicht weiter gebracht.



Kann das Problem auch am Drehregler (Input) selbst liegen? Was sind Eure Empfehlungen?



Hoffe mir wird hier geholfen - Danke im Voraus!



Gr??e

Peter
edgar
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: M?nster
Beiträge: 156
Dabei seit: 03 / 2010
Betreff:

Re: Onkyo A-9711 # Kratzt und macht keinen Spa? mehr - Relais?!

 · 
Gepostet: 11.06.2010 - 22:50 Uhr  ·  #2
Es ist bei Deinem Amp mit sicherheit der Eingangswahlschalter. Onkyo hat beim A 9711 leider einen Stauboffenen Eingangs Stufenschalter eingebaut. Es hat nichts mit dem Schalter an der Frontplatte zu tun, der verschmutzte bzw oxidierte Schaltbaustein sitzt im innern des Ger?tes, mach ruhig mal den Deckel ab dann kannst Du ihn sehen.

Mann kann das Bauteil ausl?ten zerlegen und reinigen, das ist aufwendig und verlangt viel Fingerspitzengef?hl. Danach geht er wieder wie neu.



2.M?glichkeit sehe ich hier : http://www.ersatzteile-online….starten%21



Klicke auf Ersatzteile Anzeigen und dann auf Schalter/ Taster.

Das 2. Suchergebnis ist Dein Eingangswahlschalter.
jim_knopf
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1026
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo A 9711 - Kratzt und macht keinen Spa? mehr - Relai

 · 
Gepostet: 11.06.2010 - 22:50 Uhr  ·  #3
Zitat geschrieben von Peter Bond
. . . Kann das Problem auch am Drehregler (Input) selbst liegen? . . .


Hallo Peter!

Ja, das ist auch eine Möglichkeit, angesichts Deiner Schilderung von Veränderung beim Wackeln am Input-Selector sogar sehr wahrscheinlich. Es gibt hier im Forum schon Threads zum öffnen und Reinigen desselben. Viel Erfolg !

Gruß Stefan
Peter Bond
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 06 / 2010
Betreff:

Re: Onkyo A-9711 # Kratzt und macht keinen Spa? mehr - Relais?!

 · 
Gepostet: 12.06.2010 - 15:30 Uhr  ·  #4
Sehr gut! Vielen Dank f?r Eure Antworten.



Ich werde also versuchen den Schalter zu reinigen und kann ihn im Zweifelsfall austauschen (lassen :-).



Nur um ganz sicher zu gehen:



"25035672 NPS-142-0625 SWITCH" ist das richtige Teil?



Gr??e

Peter
edgar
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: M?nster
Beiträge: 156
Dabei seit: 03 / 2010
Betreff:

Re: Onkyo A-9711 # Kratzt und macht keinen Spa? mehr - Relais?!

 · 
Gepostet: 13.06.2010 - 00:19 Uhr  ·  #5
NEIN ! Es ist der hier : 25030389 NRS-337-20 BA/INPUT f?r 42,55 Euro.

Dein Rechner sortiert die Liste anscheinend anders als meiner.

Wenn Du selbst machst, mach zwischendurch Fotos, damit Du hinterher weisst wie es zusammengesessen hat.
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.