Onkyo TX-8211 # "protect" danach kein sound...

 
chevalier88
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 03 / 2010
Betreff:

Onkyo TX-8211 # "protect" danach kein sound...

 · 
Gepostet: 24.03.2010 - 18:25 Uhr  ·  #1
.onkyo TX-8211 "protect" meldung danach ist kein ton mehr auf Speaker anschlu?seite rechts



Hallo erstmal, bin absoluter neuling auf dem gebiet und hab versucht hier in dem forum etwas aufzust?bern wobei ich nicht genau auf das von mir genannte problem gesto?en bin. ich hoffe es kann mir trotzdem geholfen werden.



habe de TX-8211 gebraucht von einem freund gekauft und er lief auch noch tadelos beim ausprobieren nach ca. 300km sch?ttelfahrt auf der autobahn sp?ter schliess ich den amp. bei mir zu hause an und ich glaub ziemlich direkt nachdem einschalten krieg ich die protect meldung. von da an hatte ich nur sound auf den speaker links ausg?ngen.



jetzt hab ich gelesen das jemand das ?hnlich problem hatte wo es wohl die einschaltsicherung gewesen ist, kann das sowas bei mir auch sein? kann man das teil einfach tauschen/erneuern? was f?r optionen hab ich den?



okay ich hoffe die beschreibung reicht um mein problem zu deuten.



wenn mir jemand helfen kann w?rd ich mich tierrisch freuen.



vielen dank

bis den

lg henning
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-8211 # "protect" danach kein sound...

 · 
Gepostet: 28.03.2010 - 15:29 Uhr  ·  #2
Schau doch als erstes ob nicht irgend eine L?stelle beim Transport aufgebrochen ist.



Gru? 😉

Herbert
chevalier88
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 03 / 2010
Betreff:

Re: Onkyo TX-8211 # "protect" danach kein sound...

 · 
Gepostet: 29.03.2010 - 17:52 Uhr  ·  #3
okay. werd mal gucken ob ich was erkennen kann.

:biggrin: danke

meld mich nochmal

lg
Digitom64
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 8
Dabei seit: 02 / 2010
Betreff:

Re: Onkyo TX-8211 # "protect" danach kein sound...

 · 
Gepostet: 31.03.2010 - 17:38 Uhr  ·  #4
Hallo

Wenn protect erscheint dann ist eine Schutzschaltung aktiviert,wahrscheinlich ist die Endstufe defekt.



Gruss Tommi
chevalier88
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 03 / 2010
Betreff:

Re: Onkyo TX-8211 # "protect" danach kein sound...

 · 
Gepostet: 01.04.2010 - 16:33 Uhr  ·  #5
hallo nochmal,



war bei einem freund der ein bi?chen mehr ahnung hat von elektrik und bei ihm haben wir kleinere boxen angeschlossen, die gingen komischerweise. Es ist mir ein R?tsel wie mit anderen Boxen es tadelos funktioniert und bei meinen auf einen panel zu problemen f?rt. Was kann den das f?r einen Grund haben?

Naja er ist so freundlich und geht nochmal die anderen l?tungen nach ob welche gebrochen oder so sind.

Ich hoffe das es dann mit meinen Boxen auch wieder l?uft.



gr??e
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-8211 # "protect" danach kein sound...

 · 
Gepostet: 01.04.2010 - 22:51 Uhr  ·  #6
Na hoffentlich.also das mit den Boxen ist schon komisch.

Ich tippe immer noch auf einen "Wackler" aufgrund von einer aufgebrochenen L?tstelle.



Gru? 😉

Herbert
chevalier88
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 03 / 2010
Betreff:

Re: Onkyo TX-8211 # "protect" danach kein sound...

 · 
Gepostet: 13.04.2010 - 14:19 Uhr  ·  #7
Gute Nachrichten.



scheint wieder alles okay, mein netter Freund hat nochmal alles nachgel?tet und gereinigt und jetzt l?uft das gute St?ck wieder tadellos.



Danke f?r die Antworten



bis den



lg henning
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-8211 # "protect" danach kein sound...

 · 
Gepostet: 13.04.2010 - 20:25 Uhr  ·  #8
Na das h?rt man doch gerne

:oot-emo (82)



Gru? 😉

Herbert
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.