Onkyo TX-7830 # Endstufen Transistor kaputt !?

 
robin1508
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2009
Betreff:

Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 27.09.2009 - 22:10 Uhr  ·  #1
Hallo,



hatten vor ein paar Tagen eine Party bei uns im Haus und auf einmal geht die Musik aus und l?sst sich aber durch mehrfaches An- und Ausschalten nicht wieder aktivieren.

Ich hab mal den Geh?usedeckel abgeschraubt und bei einem der 4 Endstufen Transistoren sieht man dass er f?rmlich "explodiert" ist, es ist ein Teil des Plastikgeh?uses rausgeplatzt. Diagnose --> kaputt.



Okay soweit alles gut, doch k?nnte es sein dass andere Teile noch etwas abbekommen haben oder ist es gutm?glich dass dieser Transistor sozusagen das Ende des Kettengliedes war und dann einfach abgeraucht ist?



Mein zweites Problem ist noch, ich wei? garnicht wie dieser Transistor hei?t?

Auf den anderen Transistoren kann ich es noch lesen, es sind



Die zwei kleineren:

1. TIP 35C

2. TIP 34A



und die zwei gr??eren:

3. TIP 35C

4. das ist der durchgerauchte, kann es nicht lesen, ich meine aber es hei?t TIP.C



Wom?glich ist der 4. auch ein TIP 35C wie der 3., beide sehen genau gleich aus. Das einzige was mir noch sorgen bereitet ist, das Transistor 1 auch TIP 35C hei?t, aber in wirklichkeit anders aussieht, also ein anderer Transistor ist.



Ich m?chte jetzt alle 4 Transistoren sicherheitshalber auswechseln. Welche muss ich denn jetzt bestellen?

W?re Super wenn mir da jemand helfen k?nnte!



Gru?,



Robin
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 28.09.2009 - 23:36 Uhr  ·  #2
Hi Robin,



entweder du schaust selbst ins Schaltbild, oder gibst mir die Positionen.

Denke es m?sste sich um den Q505/506 und Q507/508 handeln?



Gru? 😉

Herbert
robin1508
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2009
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 29.09.2009 - 19:47 Uhr  ·  #3
Hi, ja genau das sind die Positionen !



Darf man fragen woher du dann wei?t was es genau f?r Transistoren sind?



Gru? Robin
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 29.09.2009 - 20:39 Uhr  ·  #4
Hi Robin,



dann kucke ich in die St?ckliste (Seite 49) der Serviceunterlagen und dort stehen die Typen drinn :mrgreen: .

Die Serviceunterlagen bekommste hier: service_manual_onkyo_integra_receiver.htm

Am besten dem Dirk 'ne Mail schreiben dann schickt er dir diese normalerweise auch zu.



F?r Q505/506 steht 2SC4468-O, 2SC4468-Y, 2SC4468-P, 2SC3182N-R oder 2SC3182N-O drinnen.



F?r Q507/508 steht 2SA1695-O, 2SA1695-Y, 2SA1695-P, 2SA1265N-R oder 2SA1265N-O drinnen.



Alle mit dem Vermerk versehen:

CAUTION: Replacement for transistor, if necessary must be made from the same beta group (HFE) as the original type.



Gru? 😉

Herbert
robin1508
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2009
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 29.09.2009 - 20:54 Uhr  ·  #5
also Danke erstmal f?r die rasche Antwort.



Aber ob es die -O, -Y, -P, . sind wei? ich nicht. Auf den Transistoren selbst ist es nicht vermerkt. Steht dazu was genaueres in den Service Unterlagen?



Wo kann ich solche Transistoren bestellen? Reichelt und Conrad hat die nich im Sortiment.



Und was ist 'same beta group (HFE)' ? :roll:



Gru
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 29.09.2009 - 21:18 Uhr  ·  #6
Hi Robin,



nachdem du die eh komplett auswechselst sollte das wohl keine Rolle spielen. Du solltest halt nur f?r jeden Kanal die gleichen Typen verwenden. Denke HFE gibt den Verst?rkungsfaktor an (kann mich da auch t?uschen).



Versuche es vielleicht mal mit: http://www.ersatzteile-onlineshop.de/

Einfach dein Ger?t ausw?hlen und unter Transistoren schauen.



Oder du Googelst nach dem Typ, da habe ich z.B. auf die Schnelle http://www.tversatzteile.de oder http://www.wieser-electronic.com gefunden, aber wie gesagt soll alles keine Empfehlung sein, die kenne ich alle nicht.



Gru? 😉

Herbert
robin1508
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2009
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 29.09.2009 - 22:18 Uhr  ·  #7
mh ich steig da nich ganz durch.



ich hab hier mal nachgeschaut, das sind die Transistoren die mein Onkyo Ger?t verbaut hat (zumindest laut der Seite).



Doch ich finde da niergens einen der Transistoren die Du mir aufgeschrieben hast?



Auf den anderen Seiten finde ich zwar "ungef?hr" die Transistoren die ich brauche, doch ich bin etwas skeptisch weil die Bezeichnung nicht 100%'ig ?bereinstimmt.



z.B. wenn ich nach dem "2SC4468-O" Suche, finde ich einen, der hei?t aber "2SC4468-SKN SI-N" kann ich den nehmen?



Ich bin kein Elektronik profi, allerdings kann ich mir schon denken dass die Bezeichnungen exakt stimmen m?ssen, wegen des Verst?rkungsfaktores und was wei? ich alles.



Und dazu, dass in den Serviceunterlagen was von 'beta group (HFE)' steht, kann ich mir deken dass mit 'group' diese -o, -p, . Endungen gemeint sind, doch die finde ich in dem shop nicht.





Mann is das kompliziert. 😕





Gru?





EDIT:



Okay, ich hab ?ber die Suchfunktion doch die Transistoren gefunden. Stolzer Preis ?brigenz, knapp 50? f?r alle 4.

Allerdings kann ich der ganzen Sache doch nich so vertrauen, da ich, wenn ich meinen Verst?rker anschaue mindestens 3 verschiedene (den 4. kann ich nich mehr lesen) sehe. Wie schon gesagt, TIP 34A, 35C, . aber nach deinen Angaben spielt es keine Rolle welche ich nehme.



Was ich auch noch gefunden habe ist das hier:

ebay



Das sind 4 St?ck, 2 f?r Q505/506 und 2 f?r Q507/508, die tauchen jeweils in deinen Angaben auf, sieht garnicht so schlecht aus, nur dass mir die Gr??e wieder nicht passt, die Q506 und Q508 in meinem Onkyo sind viel gr??er als die anderen zwei, auf dem Bild in Ebay sehen sie aber gleichgro? aus.







Irgendwas passt da nich zusammen. :sad:
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 29.09.2009 - 23:49 Uhr  ·  #8
😕 .stimmt da passt was nicht, ich hab dir die Typen f?r den TX-904 (=TX-7830) genannt, dort stehen aber die Typen f?r den TX-906 (=TX7840). Muss mir das nochmal in Ruhe ansehen. Bitte frag beim Dirk das Manual an, und seh selbst.



Gru? 😉

Herbert
robin1508
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2009
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 04.10.2009 - 22:13 Uhr  ·  #9
Also ich hab das Dokument von Dirk, aber wirklich weiter bin ich noch nich, hast du etwas herausgefunden?



😕



Gru
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 05.10.2009 - 23:19 Uhr  ·  #10
Kann es sein das an dem Receiver schon mal rumgebastelt wurde?

Der rechte und linke Kanal sollte identisch aufgebaut sein, wenn ich dein erstes Posting lese, dann ist das wohl zumindest optisch nicht der Fall?

Die TIP-Typen g?be es jedenfalls problemlos (und g?nstig) bei Conrad oder Reichelt. Was mir leider immer noch fehlt ist eine Umschl?sselung der Typen 😕 .

Welcher TIP-Typ war jetzt an welcher Position bei dir eingel?tet?



Gru? 😉

Herbert
robin1508
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 09 / 2009
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 06.10.2009 - 17:24 Uhr  ·  #11
Also ja das Ger?t wurde schonmal von einem (Onkyo unabh?nigen) Elektroladen repariert. allerdings bin ich bis jetzt davon ausgegangen dass derjenige auch die richtigen Typen eingel?tet hat, da ja die Anlage bis jetzt auch funktionierte. Ich habe mal ein Bild der Platine gemacht und hier hochgeladen (Qualit?t is nich die Beste, aber auf die Schnelle gehts nich anders)







Die Positionen von Links nach Rechts: Q507 Q505 Q508 Q506



Hab gerade gemerkt ich habe es falsch herum hingeschrieben. Die hinteren zwei sind verkehrt herum, der kaputte "TIP ?C" ist vorn und der "TIP 35C" hinten, nur falls es eine Rolle spielt.



Gru
Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TX-7830 # Endstufen Transistor kaputt !?

 · 
Gepostet: 06.10.2009 - 21:12 Uhr  ·  #12
Okay,



ich m?chte mich ja jetzt nicht zuweit aus dem Fenster lehnen, aber was h?lst du von:

Q505 = Q506 -> TIP 35C (NPN-Typ)

Q507 = Q508 -> TIP 36C (PNP-Typ)



Herleitung:

Der TIP 35C ist wohl auf beiden Seiten an dieser Position -> Funktioniert

TIP 36C ist Nachfolgetyp von TIP 34A (ich vermute der defekte Transistor war ein 34C)



Wurde an den Basiswiderst?nden was ver?ndert oder sind das noch die aus dem Schaltbild?

Den Ruhestrom-Abgleich solltest du auf alle F?lle durchf?hren!



Viel Erfolg!

Gru? 😉

Herbert
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.