Onkyo A-8450 # Das kann doch nicht viel sein ?!

 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Lengerich, NRW
Beiträge: 2
Dabei seit: 06 / 2009
Betreff:

Onkyo A-8450 # Das kann doch nicht viel sein ?!

 · 
Gepostet: 23.06.2009 - 22:16 Uhr  ·  #1
Hallo zusammen!



Bin ganz neu in diesem Forum und habe schon einige Beitr?ge gelesen! Auf jeden Fall bin ich froh nicht allein mit der Sammelleidenschaft f?r Onkyo HiFi Ger?ten bin. Es gibt doch noch mehr "Verr?ckte"!



Zu meinem Problem: F?r meine Oldtimer Werkstatt versuche ich eine zweite Anlage zusammenzustellen und da ich ?ber die Jahre vom Klang und von der Haltbarkeit der Onkyo Ger?te ?berzeugt bin, sollte es auch diesemal eine Onkyo Anlage werden.



Okay, der A-8450 hat das Problem, da? der linke Kanal nicht funktioniert! Kein Krtzen, kein Knacken, nichts! Ich habe nat?rlich die Boxen getauschst und auch die verschiedenen Lautsprecherausg?nge A, B, A +B durchgetest, immer mit demselben Resultat!

Wenn ich aber die CD dierkt Taste dr?cke kommt das Signal auf beiden Kan?len an! Die Endstufen funktionieren also nach meiner Logik. Ich habe auch schon mal reingeschaut in den Verst?rker und gesehen , da? vier Kontroll LEDs im Inneren leuchten.

Wo mu? ich den Fehler suchen ?



Danke f?r Eue Antworten!
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo A-8450 # Das kann doch nicht viel sein ?!

 · 
Gepostet: 27.06.2009 - 20:43 Uhr  ·  #2
Willkommen im Forum!



Wenn CD direct funktioniert, dann stimmt wohl etwas im Klangregelnetzwerk (H?hen, Bass, Mono, Muting) nicht. Das d?rfte echt nicht viel sein. :roll:



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Lengerich, NRW
Beiträge: 2
Dabei seit: 06 / 2009
Betreff:

Re: Onkyo A-8450 # Das kann doch nicht viel sein ?!

 · 
Gepostet: 01.07.2009 - 17:37 Uhr  ·  #3
Hallo Herbert!



Danke f?r deine Antwort! Kannst du vielleicht noch etwas pr?zisere Angaben machen? Wo finde ich den Eingang in das Klangregelwerk, gibt es ein Fotos oder einen Schaltplan vom A 8450 ?



Danke

Thomas
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo A-8450 # Das kann doch nicht viel sein ?!

 · 
Gepostet: 01.07.2009 - 20:55 Uhr  ·  #4
Hallo Thomas,



habe noch keinen 8450er zerlegt.

Das Schaltbild gibts hier: http://www.gardi.de/service_ma…er_amp.htm wegen der Downloadberechtigung bitte direkt an Dirk wenden.

Die "Direct"-Funktion umgeht die Klangbeeinflussenden Bauteile wie z.B. H?hen und Bassregler, wenn es mit "Direct" problemlos funktioniert, dann muss der Fehler wohl dort irgendwo sein.



Gru? 😉

Herbert
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 01 / 2013
Betreff:

Onkyo Integra A-8450 Kanal-Probleme

 · 
Gepostet: 20.01.2013 - 23:22 Uhr  ·  #5
Hallo,



wie hier schon von anderen Usern berichtet, habe ich nach (stolzen!) 24 Jahren nun auch ein Problem mit meinem alten A-8450-Verst?rker.

Der Klang kommt von ALLEN Input-Quellen auf EINEM Kanal nur leise und etwas matt (ziemlich h?henlastig) r?ber.

Verstelle ich die Balance in die Gegenrichtung, dann kann ich das Stereobild zwar etwas korrigieren, aber der Klang auf dem "defekten" Kanal verzerrt immer noch unregelm??ig.

Auch bei mir f?hrt die Auswahl des CD DIRECT-Schalters aber dazu, dass sowohl Balance als auch Klangbild wieder einwandfrei klingen.



Wei? jemand, wie das zuvor beschriebene Problem gel?st wurde (Austausch eines der Potis, andere Ersatzteile ?) ?

Welche M?glichkeiten au?er der Klangregeleinheit kommen evtl. noch in Betracht ?



Lohnt sich in Anbetracht des Alters eine Reparatur in Euren Augen noch ?

Was w?re eine aktuelle Alternative, die auf Grund Ihrer Bauteile auch heute noch zwei Jahrzehnte "durchhalten" w?rde ? :)



Danke !
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.