Frage an alte Hasen - Onkyo SV919Thx und ED-901

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 12 / 2011
Betreff:

Frage an alte Hasen - Onkyo SV919Thx und ED-901

 · 
Gepostet: 13.05.2012 - 11:57 Uhr  ·  #1
Moin,



da ich den SV919thx besitze und dieser noch funktioniert habe ich nach sehr langen suchen einen ED-901 AC Decoder gekauft. Ich h?tte lieber den ED-301 genommen aber dieses Model ist ja wie ein 6er im Lotto zu bekommen. Nunja, beimED-901 gibt es ja nun nicht sehr viele Einstellungm?glichkeiten und vieles Spricht f?r sich. Hab mir das PDF Handbuch in Englisch besorgt aber Fragen habe ich trotzdem welche, wo ich denke das mir alte Hasen die den 919 und den ED-901 kennen beantworten k?nnen.



Die Fragen beziehen sich auf den ED-901:



1. Kann man nirgends mit Tastencode einstellen das er immer mit Input 2

anstatt Input 1 startet?



2. Ich habe meine PS3 via Optisch an den ED-901 und diesen mit dem 25pol. Stecker an den SV919thx angeschlossen. Nun habe ich folgendes Problem:



3. Muss ich immer beim Einschalten des SV919thx erneut den Externen Decoder auf On stellen? Ich dachte der SV919 speichert diese Einstellung dann unter Input 4 dauerhaft hab oder spinnt mein Receiver?



Starte ich eine DVD zb. Beverly Hills Cop ( hat nur 5.1 in Englisch und Deutsch 2,1 Surround) hat der ED-901 probleme bei der Wiedergabe des Sounds. Schon beim Men? flackert die rote AC3 Diode und die Center Diode und der Ton kommt abgehackt. Auch wenn ich den Ton starte kommt dieser abgehackt. Schalte ich den ED-901 aus und wieder ein, gibt er den Ton nur aus dem Center wieder. Aber wenn ich Kapitelspr?nge mache kommt wieder der abgehackte Ton. Dieses Soundproblem habe ich auch bei Star Wars im Men? allerdings sobald ich den Film starte schalten sich alle 5 Lichtdioden ein und es kommt glasklarer Sound. Generell Filme mit 5.1 spielt der ED-901 Sauber ab, nur scheint er Stereo nicht zu m?gen. Kommt der ED-901 mit Stereo Sound nicht klar? oder muss man den Stereo Sound ?ber Chinch schalten?



W?re supe wenn Ihr mir sagen k?nntet wenn das normal w?re, wenn n?hmlich nicht kann ich das Ger?t beim H?ndler zur?ckbringen.



Wer noch nen ED-301 rumzuliegen hat, kann sich gerne melden :biggrin:



Mit freundlichen Gr??en



Mellow
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 12 / 2011
Betreff:

Re: Frage an alte Hasen - Onkyo SV919Thx und ED-901

 · 
Gepostet: 13.05.2012 - 12:22 Uhr  ·  #2
zu 3. hat sich erledigt. Er hats gespeichert. Allerdings nur wenn ich den Receiver bei Input 4 mit Decoder "On" ausschalte und sp?ter wieder einschalte. Wenn ich z.b. auf input 6 springe und dann wieder auf input 4 darf ich wieder im Men? "Externen Decoder" auf "Ein" stellen. ist das Normal?
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.