Onkyo A8780 - Seltsames Verhalten bei Stromausfall

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 12 / 2011
Betreff:

Onkyo A8780 - Seltsames Verhalten bei Stromausfall

 · 
Gepostet: 03.12.2011 - 10:23 Uhr  ·  #1
Hallo Onkyo - Gemeinde,



lese hier schon lange mit und bin begeistert ?ber die vielen n?tzlichen Tipps. Habe jetzt das erste wirkliche Problem mit meinem A8780.



Das Ger?t funktioniert nach einem Stromausfall nicht mehr. Nach einstecken des Netzsteckers leuchten alle LED's der Input-Select-Tasten bis auf die AUX2-LED. Standby-Lampe leuchtet und auch die rote unter dem Schalter.



Wenn das Ger?t einige Zeit stromlos bleibt (ein paar Stunden oder auch mehrere Tage) funktioniert es wieder.



Solange der Verst?rker immer mit der Standby-Taste ausgeschaltet wird, funktioniert er immer. Nach ausschalten kann auch der Netzstecker gezogen werden. Ger?t funktioniert anschlie?end.



Nur wenn im laufenden Betrieb der Netzstecker gezogen wird, kommt es zu diesem Problem.



Kann mir jemand einen Tipp geben? Ansonsten funktioniert er noch wirklich gut. Kein knacken bei allen Schaltern und Reglern. W?rde ihn gern weiter benutzen, ist immer noch ein Top-Ger?t.



Besten Dank f?r eure Hilfe
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: M?nster
Beiträge: 156
Dabei seit: 03 / 2010
Betreff:

Re: Onkyo A8780 - Seltsames Verhalten bei Stromausfall

 · 
Gepostet: 08.12.2011 - 20:34 Uhr  ·  #2
Na dann ist doch alles gut !

Denke mal der IC wertet den pl?tzlichen Stromausfall als Fehlermeldung.

Ich mache das so: Tonquelle ausschalten, Lautst?rkeregler auf ganz leise, Standby, Netzschalter auf der R?ckseite. Den Netzschalter hab ich mal selbst eingebaut.

Einschalten in Umgekehrter Reihenfolge. Hatte noch nie irgendeine St?rung nach einschalten.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 12 / 2011
Betreff:

Re: Onkyo A8780 - Seltsames Verhalten bei Stromausfall

 · 
Gepostet: 12.12.2011 - 18:56 Uhr  ·  #3
Zitat geschrieben von edgar
Na dann ist doch alles gut !

Denke mal der IC wertet den pl?tzlichen Stromausfall als Fehlermeldung.

Ich mache das so: Tonquelle ausschalten, Lautst?rkeregler auf ganz leise, Standby, Netzschalter auf der R?ckseite. Den Netzschalter hab ich mal selbst eingebaut.

Einschalten in Umgekehrter Reihenfolge. Hatte noch nie irgendeine St?rung nach einschalten.




Besten Dank f?r die Antwort, aber.



Da bei mir gelegentlich der Strom ausf?llt und meistens der Amp l?uft, habe ich dann das Problem, dass ich drei Tage warten muss, bis er wieder geht.
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: M?nster
Beiträge: 156
Dabei seit: 03 / 2010
Betreff:

Re: Onkyo A8780 - Seltsames Verhalten bei Stromausfall

 · 
Gepostet: 12.12.2011 - 20:45 Uhr  ·  #4
Warum f?llt der Strom aus ? Da ist was faul. Bin Elektroinstallateur, fliegt die Sicherung oder der FI raus ?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 12 / 2011
Betreff:

Re: Onkyo A8780 - Seltsames Verhalten bei Stromausfall

 · 
Gepostet: 15.12.2011 - 22:55 Uhr  ·  #5
Das hat nichts mit dem Amp zu tun. Da fliegt gelegentlich die Sicherung, weil zu viele Ger?te am Stromkreis h?ngen. Jede Menge PC, Server usw.

In der Regel kippt die Sicherung im Einschaltmoment irgendeines Ger?tes.

Passiert aber nicht so oft.



Aber wenn, das ist der Amp 3 Tage erledigt.
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: M?nster
Beiträge: 156
Dabei seit: 03 / 2010
Betreff:

Re: Onkyo A8780 - Seltsames Verhalten bei Stromausfall

 · 
Gepostet: 16.12.2011 - 13:27 Uhr  ·  #6
Da h?ngt viel zu viel dran. Teile auf andere Sicherungen ( Stromkreise )

auf. Du kannst dir eine C16A Sicherung einbauen, diese l?st nur tr?ge aus. Jetzt m?sste eine B16A drinsitzen. Der 8780 hat einen verdammt hohen Einschaltstrom, wie die meissten gr?sseren Verst?rker.
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.