TX 7840

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2011
Betreff:

TX 7840

 · 
Gepostet: 28.05.2011 - 02:58 Uhr  ·  #1
Hallo Onkyo-Freunde,



ich "beobachte" schon seit einiger Zeit Euer Forum.

Jetzt bin ich in der Situation, dass ich Eure Unterst?tzung gebrauchen k?nnte.

Ich habe mich in einen gebrauchten, aber leider defekten TX 7840 verliebt!

Er ist optisch in einem super Zustand. Leider bekomme ich nichts auf die Lautsprecher. Wenn ich ihn ans Netz stecke und anschliessend einschalte gibt es nur ein "Knack" auf beide LS. Das war es dann auch schon. Display geht nichts. LED am Lautst?rkeregler blinkt parallel zum Knack auch nur kurz auf. Sicherungen sind OK. Alle vier vorhandene Relais (habe ich gereinigt) ziehen nur sehr kurz an und trennen dann sofort wieder. Wenn ich vor dem Einschalten eine beliebige Taste parallel zum Einschaltvorgang dr?cke geht gar nichts an - auch kein "Knack". An den zwei Sicherungen der Hauptplatine kann ich keine Netzspannung feststellen.

Liegt es eventuell am Trafo? Wie k?nnte ich hier Pr?fen?



Bin f?r jeden weiteren Hinweis dankbar!



Bin doch so verliebt.
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: 80000
Beiträge: 5
Dabei seit: 04 / 2011
Betreff:

Re: TX 7840

 · 
Gepostet: 04.06.2011 - 01:43 Uhr  ·  #2
Hallo Gigaset99

Zitat geschrieben von gigaset99


Bin f?r jeden weiteren Hinweis dankbar!



?ber 50 Zugriffe auf Dein Posting, aber keine Antwort. Ein Zeichen daf?r, da? Dir schlecht zu raten ist?



Tats?chlich ist es schwierig, einen guten Rat zu geben, wenn man nicht wei?



welche elektrotechnischen Kenntnisse Du hast,

ob Du einen Schaltplan lesen kannst,

ob Du Serviceunterlagen besitzt,

ob Du mit einem L?tkolben umgehen kannst,

?ber welche Me?mittel Du verf?gst.



So bleibt als Rat einstweilen nur

a) Dich an eine Fachwerkstatt zwecks Reparatur zu wenden oder

b) Dir ein zweites funktionierendes Ger?t z.B. bei ebay zu besorgen.





Gru? Peter





P.S. Es kann nat?rlich einfach an einem defekten Einschalter liegen.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2011
Betreff:

TX 7840

 · 
Gepostet: 11.06.2011 - 13:09 Uhr  ·  #3
Hallo Peter,



vielen Dank f?r Deine Antwort.



Meine Antworten auf Deine Fragen:



-elektrotechnische Kenntnisse -> Anf?nger, muss mir dann einiges Anlesen

-Schaltplan lesen -> habe da so meine Schwierigkeiten aus mangelnder Erfahrung

-Besitz von Serviceunterlagen -> nur die BDA in Kopie

-mit einem L?tkolben umgehen -> das kann ich, besitze ich auch

-Verf?gbarkeit Me?mittel -> ja, digital und analog



Habe mir bei ebay vorgestern ein zweites, der Beschreibung nach funktionierendes Ger?t, inkl. FB ersteigert.



Wie sollte die Vorgehensweise sein, wenn ich das zweite Ger?t zur Verf?gung habe?



Gru? J?rgen



P.S. Den Einschalter werde ich vorher nochmals gesondert unter die Lupe nehmen.
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: 80000
Beiträge: 5
Dabei seit: 04 / 2011
Betreff:

Re: TX 7840

 · 
Gepostet: 13.06.2011 - 13:20 Uhr  ·  #4
Hallo J?rgen,



Zitat geschrieben von gigaset99


Wie sollte die Vorgehensweise sein, wenn ich das zweite Ger?t zur Verf?gung habe?





aufgrund ?bler Erfahrungen ?ffne ich bei Ger?ten, die mir von Privatversendern zugeschickt werden, erstmal die Haube um zu sehen, ob nicht lose Teile im Inneren herumfliegen. Zuletzt polterte bei mir nach dem Auspacken eines Verst?rkers (Onkyo A8800) der Netztrafo im Innern herum. Anschlu? des Ger?ts ans Netz w?re unter diesen Umst?nden weniger empfehlenswert.



Ansonsten wie ?blich Lautsprecher und Antenne anschlie?en und nach BA pr?fen, ob alle Funktionen aufrufbar sind. Je nach ?u?erem Erhaltungszustand kannst Du ja versuchen, aus zwei teilweise gut erhaltenen Ger?ten ein gut erhaltenes Ger?t zusammenzuschrauben.



F?r weitergehende Reparaturen sind normalerweise einige Elektronik-Kenntnisse und Serviceunterlagen mit Schaltplan erforderlich.



Gru? Peter
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2011
Betreff:

Re: TX 7840

 · 
Gepostet: 22.06.2011 - 18:27 Uhr  ·  #5
Hallo Peter,



nachdem ich jetzt einen zweiten TX 7840 aus der Bucht gefischt habe, diesmal sogar mit FB, und das Gl?ck hatte, dass er fast vollkommen funktionst?chtig ist, werde ich den ersten defekten als Ersatzteilspender aufbewahren. Es sind lediglich die Netzausg?nge ohne Strom. Habe wohl bei der Durchsicht und Reinigung vergessen die Sicherung zu pr?fen. Aber Hauptsache f?r mich ist, dass ich jetzt erst einmal die ganzen Funktionen des TX 7840 ausprobiere kann.

Vielen Dank f?r Deine/Eure Unterst?tzung!



Gruss J?rgen
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.