Onkyo DX-7211 # 2 Probleme

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 39
Dabei seit: 10 / 2009
Betreff:

Onkyo DX-7211 # 2 Probleme

 · 
Gepostet: 13.04.2010 - 08:22 Uhr  ·  #1
Hallo zusammen,

ich habe hier zu Hause noch 2 CD-Player vom Typ DX-7211.

Beide mit technischen Problemen.



Player Nr. 1 pfeift, teilweise in unterschiedlichen Tonlagen, beim Abspielen einer CD.

Player Nr. 2 liest keine CDs ein. Es erfolgt keine "No Disc" Meldung. Es passiert einfach garnichts.



Im Rahmen der Erstanalyse konnte ich durch Tausch intakter Bauteilgruppen zwischen den Playern folgende Erkenntnis gewinnen:



- Das Pfeifen von Player Nr. 1 scheint von der Lasereinheit zu kommen. Ich habe Laufwerk, Laufwerkseinheit, also die komplette Mechanik, bis auf die Lasereinheit getauscht. Das Pfeifen war immer noch da und scheint zweifelsfrei aus dem Laufwerk zu kommen. Daher meine Vermutung mit der Lasereinheit.

Obwohl diese noch alle CDs einwandfrei abtastet und sehr nach dem Original aussieht. Es scheint sich nicht um eine Tauscheinheit zu handeln.

Kann es sein, dass auch die originalen Einheiten irgendwann anfangen zu pfeifen?



- Die Sypmtomatik bei Player Nr. 2 ist schon etwas komplexer. Nach dem Einlegen einer CD und dem Schlie?en der Lade passiert fast garnichts. Der Laser fokussiert kurz (Linse f?hrt auf und ab), doch die CD dreht sich nicht und wird auch nicht erkannt. Es erscheint jedoch keine "No Disc" Anzeige, es passiert eben einfach nichts.

Durch Tausch der Bauteile in den funktionsf?higen Player konnte ich Folgendes feststellen:

Laufwerk und Laufwerkseinheit sind voll funktionsf?hig und laufen im anderen Player einwandfrei. Beim Einbau der Lasereinheit aus Player Nr. 2 zeigt Player Nr. 1 die gleichen Symptome. Hier scheint also die Lasereinheit defekt zu sein. Sie sieht auch stark nach einem Nachbau aus. Dem Poti auf der Laserplatine fehlt das Stellrad.

Die erste Erkenntnis ist also eine defekte Lasereinheit in Player Nr. 2.

Nun aber folgendes:

Ersetze ich die defekte Lasereinheit durch die intakte aus Player Nr. 1, zeigt Player Nr. 2 folgendes Verhalten:

Nach dem Schlie?en der Laufwerkslade bewegt die CD sich zun?chst nicht, bzw. der Motor versucht die CD zu drehen, die CD bewegt sich ein St?ck und sofort wieder zur?ck.

Dabei ist ein "Klack, Klack" zu h?ren. Nach einer Weile dreht die CD kurz vorw?rts und danach mit voller Geschwindigkeit r?ckw?rts, stoppt im Anschluss.

Das Ergebnis ist, dass die CD nicht eingelesen wurde.

Also scheint hier neben der Lasereinheit noch ein anderes Problem vorzuliegen, nur welches?



Ich hoffe, ihr k?nnt mir irgendwie helfen.



Mfg

Luke
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.