Dem Bass fehlt das Knackige!!

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2009
Betreff:

Dem Bass fehlt das Knackige!!

 · 
Gepostet: 13.01.2010 - 10:55 Uhr  ·  #1
Hallo,



der linken Box fehlt es am Bass! Habe rechts/links getauscht. Es ist die Box.

Klang ist soweit in Ordnung, jedoch fehlt das Knackige. Dreht man an der Balance, so kann manes wahrnehmen.

Die Onkyoanlage A-8630, DX-6720, T-4310R mit Quadral Merin 80/120 4Ohm hat meine neue Kleine vor Jahren selbst aufgestellt und bei der betreffenden Box die Pole vertauscht. Daher wird der Schaden kommen.



Ich nehme an, die Frequenzweiche hat einen Schaden.

Beim durchmessen vom Widerstand der Bassbox messe ich 3,8 Ohm Aufdruck 3,5 Ohm. Das d?rfte stimmen.



Nun habe ich die Frage: Wie nennen sich die blauen Dinger auf der Frequenzweiche und die weissen l?nglichen W?rfel (kaum auf der Platte zu erkennen, Photo).

Photo habe ich hochgeladen aber keins vorhanden! Ist weg! Wahrscheinlich liegt es Morgen bei Dir im Briefkasten.



Kann mir einer helfen mit kurzer Anweisung oder allgemeiner Hilfestllung?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 71
Dabei seit: 08 / 2006
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 13.01.2010 - 16:29 Uhr  ·  #2
Durch eine Verpolung passiert dem Lautsprecher rein gar nichts. Musiksignale sind ohnehin Wechselstromsignale.



Wenn der Bass den o.g. Widerstandswert hat, ist er elektrisch in Ordnung. Hast Du beim Messen einen Anschluss von der Weiche zum LS getrennt, nicht dass Du parallel in die Weiche gemessen hast ?



So bliebe IMO eigentlich nur ein mechanischer Fehler des Chassis (Membran ohne Kratzen beweglich, gleicher mechanischer Widerstand wie bei der anderen Box ?) oder tats?chlich in der Weiche. Dabei h?tte ich aber eher kalte L?tstellen oder eine gebrochene Platine in der Verdacht, als defekte Bauteile .
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1002
Dabei seit: 11 / 2005
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 13.01.2010 - 20:51 Uhr  ·  #3
Zitat geschrieben von Tribult
. . .Quadral Merin 80/120 . . .


Ich hab auf die schnelle im Netz nix über die Boxen gefunden. . .

Wäre es altersbedingt möglich, daß sich an dem Tieftöner der Box mit "weniger Baß " die Sicke auflöst?

War bei meinen Onkyo Boxen aus den mitte 80ern auch so, daß sich die Schaumstoffsicken auflösten. Ist aber reparabel!

Gruß Stefan
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2009
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 14.01.2010 - 18:07 Uhr  ·  #4
Vielen Dank Roger und Jim Knopf f?r die schnellen Antworten.



Die beiden Stecker der Bassbox hatte ich vor dem Widerstandsmessen abgezogen. Die Sicken sind tadelos und die Boxen stehen schattig. Die Quadralboxen haben eine 1a Verarbeitung. Es kratzt auch nichts, wenn ich die Menbrane leicht nach unten dr?cke.



Auf der Weiche sind:



3 Spulen, 4 Elkos, 1 Kondensator, 4 Widerst?nde



Die Widers?nde sehen aus wie 2 W?rfel neben ein ander, jedoch etwas kleiner.

Einer der Widerst?nde f?llt deutlich aus seinem Bereich. Soll 22 Ohm haben. Messe lediglich 3 Ohm. Messung in der Platine. Kann ich die Messung deshalb vergessen?

Die Elkos und der Kondensator sind nicht bauchig.

Die L?tstellen sehen erstklassig aus. Kann mir nicht vorstellen, dass das Kalte sind.



Nochmal Danke an Roger & Knopf
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 71
Dabei seit: 08 / 2006
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 14.01.2010 - 20:37 Uhr  ·  #5
Andere Idee:



Lade Dir eine 50 Hz-Testdatei herunter oder spiele eine Test-CD mit einem 50Hz-Sinuston. M??ige Lautst?rke. Klemme vorher beide B?sse ab und sorge daf?r, dass die losen Zuleitungen der B?sse keinen Kurzschluss erzeugen k?nnen. Sie m?ssen aber noch erreichbar bleiben.



Messe mit einem Multimeter im Spannungsbereich AC 20V den Ausgang der Weichen. Beide Frequenzweichen sollten sehr ?hnliche Wechselspannungen f?r die B?sse zeigen. Wenn dem so ist, kann es nur an den Chassis liegen. Anderenfalls musst Du auf der Weiche r?ckw?rts weiter suchen. Achte darauf, keine Kurzschl?sse dabei zu erzeugen, sonst raucht Dein Verst?rker u.U. ab.



Gru?

Roger
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2009
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 17.01.2010 - 22:22 Uhr  ·  #6
Hallo Roger,



ich habe keine 50 Hz zur Hand, meine Neugier war gr??er und ich habe die andere Box durchgemessen. Alle Werte identisch. Alles wie Du sagtest.

Beide wieder montiert und wieder aufgestellt und angeschlossen. Allerdings habe ich den Aufstellort der Boxen (rechts gegen links)getauscht.



Eine Box steht in einer Wandecke, die andere an einer Wand (Wandabst?nde je ca. 12cm).



Durch das vertauschen der Boxen ergab sich folgendes: Die Box, die vorher an der Wand stand mit dem flachem Bass, verf?gt nun in der Ecke ?ber vollen Bass.

Die andere Box mit vollem Bass verf?gt nun an der Wand ?ber wenig Bass.

Es ist wirklich der Standort entscheidend.

Die Quadral Merin 80/120 Watt haben hinten eine ca. 6 cm runde ?ffnung.

Das macht den Bassreflex aus.



An der Wand oder in der Wandecke ist doch so entscheidend. Das habe ich mir vorher nicht vorstellen k?nnen.
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 71
Dabei seit: 08 / 2006
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 17.01.2010 - 23:45 Uhr  ·  #7
Zitat geschrieben von Tribult
Beide wieder montiert und wieder aufgestellt und angeschlossen. Allerdings habe ich den Aufstellort der Boxen (rechts gegen links)getauscht.




Das hattest Du doch schon im ersten Beitrag gepr?ft ?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 12 / 2009
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 18.01.2010 - 10:27 Uhr  ·  #8
Ja, dachte ich auch! Ich war anfangs soo clever und habe die Boxenkabel am Verst?rker getauscht.

Also blieb der Standort, aber die Kan?le von links <=> rechts getauscht.



Verstehst Du mich, wie clever ich bin 😉



edit:

H?tte eingangs schreiben sollen, Kan?le getauscht! Nicht links/rechts.



Vielen Dank Roger ohne Deine Hilfe w?re ich wahrscheinlich immer noch ratlos.
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1002
Dabei seit: 11 / 2005
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 18.01.2010 - 10:35 Uhr  ·  #9
Hallo Ihr!

Da merkt man malwieder, zu welchen Gemeinheiten der Hörraum doch fähig ist. . .

Viel Vergnügen und vor allem Erfolg beim optimierenden Boxenrücken !

Andererseits beruhigend, daß kein technischer Defekt vorliegt, oder?

Gruß Stefan
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 01 / 2010
Betreff:

Re: Dem Bass fehlt das Knackige!!

 · 
Gepostet: 18.01.2010 - 16:05 Uhr  ·  #10
Zitat geschrieben von Tribult
.Eine Box steht in einer Wandecke, die andere an einer Wand (Wandabst?nde je ca. 12cm).



An der Wand oder in der Wandecke ist doch so entscheidend. Das habe ich mir vorher nicht vorstellen k?nnen.


Da hast du ein wohlbekanntes akustisches Ph?nomen f?r dich "entdeckt"!



Man sagt pauschal, da? jede Wand an der eine Box steht etwa 3dB Bassanhebung liefert!



=> Wand +3dB

Wandecke +6dB



Akustisch gesehen werden zwar erst +10dB als Lautst?rkeverdopplung empfunden, aber auch 3dB mehr auf einer Seite sind durchaus warnehmbar.



Gru? NOU
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.