Onkyo A-8830 # Klangregelung

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2010
Betreff:

Onkyo A-8830 # Klangregelung

 · 
Gepostet: 05.01.2010 - 18:40 Uhr  ·  #1
Hallo

Ich bin neu hier und habe gleich Problem.

Mein Onkyo a 8830 hat keine Bassregelung mehr.DasProblem bleibt bei allen Eing?ngen bestehen und ist auch nicht auf einen Kanal beschr?nkt.

Nat?rlich habe ich keinen Schaltplan und Fehlersuche ist sehr schwer weil eigentlich ja alles funzt ,au?er dem Bass.Vieleicht hat jemand von euch eine

Idee.Danke schon mal.

Gru? paul17
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 05.01.2010 - 19:29 Uhr  ·  #2
Hi paul17,



der A-8830 hat einen Schalter (rechts unten neben dem Lautst?rkeregler) den du zwischen Bass und Selektivtonregler umschalten kannst - der sollte auf Bass stehen. Ist das bei dir der Fall?



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 05.01.2010 - 21:39 Uhr  ·  #3
Hallo Herbert

Ich habe den Verst?rker auf meiner Arbeitsstelle stehen,darum kann ich erst

morgen nach diesem Schalter sehen.Bist du sicher das der a 8830 so einen hat?Ich kann mich nicht daran erinnern.Aber Danke f?r deine m?he,ich melde mich morgen nochmals.

Gru? paul
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 65
Dabei seit: 12 / 2009
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 06.01.2010 - 13:17 Uhr  ·  #4
Ja das ist sicher,



Schalter ist rechts unterhalb des Lautst?rkenregler folgendermassen bezeichnet:

BASS/SEL-TONE



Desweiteren w?re es noch m?glich, dass du SOURCE DIRECT eingeschaltet hast ( oben , zweiter Schalter von rechts).



MfG

Flo 😉
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 06.01.2010 - 19:40 Uhr  ·  #5
Hallo

Ja diesen Schalter gibt es. Aber der Fehler bleibt,ob eingeschaltet oder nicht.SOURCE DIRECT ist es leider auch nicht.

Habe den "BASS/SEL"Schalter gemessen und auch das Bassregelpoti.

Beides OK.

Mein Verdacht geht zu Q321 oder Q301,beide sind auf der Klangregelplatine,weil sie die einzigen Bauteile sind die f?r beide Kan?le (R + L)zust?ndig sind.Die Betriebsspannung (-15V+15V )liegt an.Vielleicht hat jemand einen Schaltplan und kann mal nachsehen ob einer f?r die B?sse und der andere f?r die H?hen sind.Dann brauche ich nur einen erneuern.

Wer wei? eine Bezugsquelle f?r dieses IC "c 4570 c"?

Gru? paul
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 07.01.2010 - 16:34 Uhr  ·  #6
Ich denke das Schaltbild kann dir der Dirk schicken. http://www.gardi.de/service_ma…er_amp.htm

F?r den Bass scheint der Q321 zust?ndig.



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 07.01.2010 - 20:16 Uhr  ·  #7
Hallo Herbert

Habe heute Q321 und Q301 getauscht weil ich dachte das der Fehler dann in der H?henregelung liegt.Nachdem ich alles wieder zusammen hatte funzt jetzt wieder alles.Bass und H?henregelung.(':lol:')

Ob es eine kalte L?tstelle dabei war wei? ich auch nicht,sonst habe daf?r keine Erkl?rung.

Vielen Dank f?r deine Hilfe!

Gru? paul
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 08.01.2010 - 10:54 Uhr  ·  #8
:oot-emo



Freut mich :mrgreen:

Herbert



P.S. Wo hattest du die Chips gekauft?
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 01 / 2010
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 08.01.2010 - 15:56 Uhr  ·  #9
Hallo

Ich hatte die IC's nur untereinander getauscht,also Q321 wurde Q301 und umgekehrt.Nur um zu Testen ob der Fehler mit kommt, also von B?sse nach H?hen.Aber dann war ja alles gut.

Gefunden hatte ich die IC's bei E-Bay aber noch nicht bestellt. 😄

Gru? paul
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo A-8830 # Klangregelung

 · 
Gepostet: 08.01.2010 - 21:32 Uhr  ·  #10
Achja jetzt versteht ich das, ich vermute mal da war wohl eine L?tstelle aufgebrochen.



Gru? 😉

Herbert
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.