Onkyo DX-6530 # CD-Lade ?ffnet nicht

 
Administrator
Avatar
Geschlecht:
Herkunft: Region Hannover
Homepage: Gardi.de
Beiträge: 1671
Dabei seit: 11 / 2005
Betreff:

Onkyo DX-6530 # CD-Lade ?ffnet nicht

 · 
Gepostet: 24.11.2005 - 02:30 Uhr  ·  #1
Urspr?nglich von: ebruedi



Leider ?ffnet die CD-Lade von meinem Disc Player DX 6530

zeitweise nicht.

Nach ?ffnen des Ger?tes und Funktionspr?fung war der Fehler

leider wieder verschwunden.

Nach Zusammenbau war der Fehler wieder da.

Bei ebay wurden auch schon ?fter Ger?te mit diesem Fehler

zur Versteigerung angeboten.

Es scheint sich wohl um einen Fehler zu handeln der ?fter bei diesem Ger?t auftritt.

Vielleicht trat bei jemandem aus diesem Forum dieser Fehler auch schon auf und k?nnte mir einen Tipp geben.

Service Manual ist vorhanden.

mfg

ebruedi
Administrator
Avatar
Geschlecht:
Herkunft: Region Hannover
Homepage: Gardi.de
Beiträge: 1671
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo DX-6530 # CD-Lade ?ffnet nicht

 · 
Gepostet: 24.11.2005 - 02:31 Uhr  ·  #2
Urspr?nglich von: Herbert



Hallo ebruedi,



nein ich kenn das Problem selbst nicht. Es w?r aber interessant zu wissen ob wenigstens der Schubladenmotor anl?uft oder anlaufen m?chte. Dann w?r "nur" die Mechanik verklemmt.

Gibt es beim Schliessen auch irgendwelche Probleme?



Gru?

Herbert
Administrator
Avatar
Geschlecht:
Herkunft: Region Hannover
Homepage: Gardi.de
Beiträge: 1671
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo DX-6530 # CD-Lade ?ffnet nicht

 · 
Gepostet: 24.11.2005 - 02:32 Uhr  ·  #3
Urspr?nglich von: ebruedi



Hallo Herbert,



beim Schlie?en der Schublade gibt es keine Probleme.

Bisher konnte ich leider nur festellen, da? der Arm

(engl. manual) arm ass'y sich nicht richtig anhob und

damit nicht den Microschalter bet?tigen konnte, der dann

den Motorstromkreis schlie?t.

Bei dem Player sind 3 Motoren eingebaut:

1. Spindle motor

2. Slide motor ass'y

3. Tray motor ass'y

Ich nehme an, da? der Tray motor f?r das Anheben des Armes zust?ndig ist.

Da ist auch noch ein Treibriemen, der von diesem Motor angetrieben wird, ob der vielleicht altersschwach ist.

Trotzdem vielen Dank!

Gr??e

ebruedi
Administrator
Avatar
Geschlecht:
Herkunft: Region Hannover
Homepage: Gardi.de
Beiträge: 1671
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo DX-6530 # CD-Lade ?ffnet nicht

 · 
Gepostet: 24.11.2005 - 02:32 Uhr  ·  #4
Urspr?nglich von: Herbert



Hallo ebruedi,



jedes mir bekannte CD-Laufwerk hat diese drei Motore.

F?r das ?ffnen/schlie?en der Schublade sowie anheben des Laufwerks bzw. absenken des CD-Halters ist normalerweise der Tray-Motor zust?ndig. Desswegen auch meine Frage ob "die Schublade richtig schlie?t".

Nat?rlich ist der Vorgang mit dem eigentlichen zufahren der Schublade noch nicht fertig.

Da der CD-Spieler nur die komplett geladene CD als "bereit" erkennt, w?rde ich nicht ausschlie?en das ein nicht ganz ausgef?hrter Schlie?vorgang das ?ffnen der Schublade sperrt.

Oder ganz einfach ausgedr?ckt da "verklemmt" was. Evtl. hat ein alter harter Gummieriemen nicht mehr genug Kraft?bertragung das zu bewerkstelligen, oder irgendwas an der Mechanik ist gealtert und "bremst" zus?tzlich.

Ich w?rde mir an deiner Stelle also als erstes mal den komletten Schlie?mechanismus anschauen und vielleicht auch mal den Riemen austauschen.



Viel Erfolg!

Gru?

Herbert
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 06 / 2008
Betreff:

Re: Onkyo DX-6530 # CD-Lade ?ffnet nicht

 · 
Gepostet: 08.06.2008 - 18:28 Uhr  ·  #5
Hallo,



ich hatte auch so ein Problem ( Lade ?ffnet sich aber schlie?t dann direkt wieder ) ,

das Problem konnte ich mit einem kleinen Eingriff ohne neue Teile beheben, hab ich mal hier dokumentiert:

http://www.osap.de/onkyo/onk1.html,

vielleicht n?tzt es jemandem, der Fehler scheint ja h?ufiger bei alten Modellen aufzutreten...



gru?,



kermit
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.