Onkyo TA-2570 # welche Fernbedienung?

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 34
Dabei seit: 04 / 2006
Betreff:

Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2006 - 15:03 Uhr  ·  #1
Hallo,



hat jemand unter Euch ein TA-2570 und kann mir grade die Typenbezeichnung der FB nennen?



Bei meinem Tape war leider keine dabei und daher habe ich mir ?ber eBay eine RC-125T besorgt. Weil sie so aussah, wie die aus der BDA und ich annahm, die Codes w?ren bei allen Onkyo-Tapes gleich.



Zwar scheint diese nun ein g?ltiges Signal zu senden, nur mein Tape l?sst sich mit ihr nicht ?berreden, irgendwas zu machen :(



?ber die vordefinierten Codes meiner AV-20 l?sst sich das Tape bedienen und die AV-20 kann die Codes, die die RC-125T sendet lernen. Daher gehe ich davon aus, dass sowohl Tape als auch RC funktionieren, nur beide nicht zusammen passen?



Gruss



Frank
Administrator
Avatar
Geschlecht:
Herkunft: Region Hannover
Homepage: Gardi.de
Beiträge: 1671
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2006 - 17:41 Uhr  ·  #2
Hallo Frank,



laut Service Manual hat die Fernbedienung des TA-2570 die Part No. 24140027.



Schaut man nun bei den einschl?gigen Ersatzteil-Lieferanten (ASWO, EURAS etc.) nach, kommt die Onkyo Fernbedienung RC-125T raus.



Zu der Original Onkyo Ersatzteilnummer gibt es auch noch eine interne Beschaffungsnummer > #2275285



Die in der Bedienungsanleitung abgebildete FB ist ebenfalls die RC-125T.



Schon etwas eigenartig das Deine nicht funktioniert obwohl es die RICHTIGE ist. Vielleicht ein Defekt ?



Viele Gru?e,



Dirk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 34
Dabei seit: 04 / 2006
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2006 - 18:08 Uhr  ·  #3
hmm..... seltsam....



Komischerweise reagieren weder Verst?rker (A-8780 (RI)) noch das Tape auf einen Tastendruck.



An einen Defekt glaube ich eigentlich nicht, da wie gesagt meine AV20M im Lernmodus quittiert, dass sie das Kommando gelernt hat. Auch kann ich sehen (Webcams zeigen IR-Signale), dass die RC-125T Signale sendet.



Also prinzipiell senden tut sie. Wenn die Sequenzen v?llig durcheinander w?ren, w?rde die AV20 doch wohl beim Lernen meckern oder?



Alles h???chst omin???s....
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2006 - 21:03 Uhr  ·  #4
Hallo Frank,



also erkl?re er mir so dass ich es auch verstehe :? .

Ich habe ebenfalls ein TA-2570 mit RC-125T , einen A-8780 mit RC-180S und ne RC-AV20M extra ... warum musst du mir eigentlich alles nachkaufen :P .

Da funktioniert alles, hast du die Batterien schon mal gewechselt (hab hier gerade gemerkt das meine alten original Toshiba - obwohl noch 1,5V im Leerlauf - doch endlich mal ersch?pft sind) und unterschiedliche Abst?nde zum Empf?nger (das Tape hat auch einen) ausprobiert (zu nahe geht komischerweise nicht)?



Gru?

Herbert



P.S. Zur Not h?tte ich auch noch eine (funktionierende) 2. RC-125T die ich evtl. auch verkaufen w?rde - gehe aber auch mal davon aus, dass deine nicht defekt ist.
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1008
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2006 - 21:12 Uhr  ·  #5
Hi Frank !

Die RC-125T ist laut meiner BDA die richtige Fernbedienung zum TA 2570.

Ich nehme an, Du steuerst Deinen Verstärker über die AV 20 und das Tape-Deck ist über RI verkabelt. Somit wird das TA 2570 über den Infrarotempf?nger des Verstärkers über RI gesteuert. Der Infrarot-Empf?nger des Tape-Decks scheint dann ausgeschaltet zu sein. Ich glaube bei mir war das auch so, als das TA 2570 noch an meinem TX-DS 696 RI-verkabelt war. Trenne doch mal testhalber die RI Verbindung zwischen Amp und Tape, dann sollte eigentlich die RC-125T funktionieren. Das schöne an der RI-Verbindung ist, daß auch Geräte ohne Infrarotempfänger (z.B. mein TA 2760) vom Amp über RI ferngesteuert werden können. Daher steht mein TA 2570 nun im Arbeitszimmer an meiner Zweitanlage. (Dabei ist mir durch Deinen Thread aufgefallen, daß ich meine RC-125T irgendwo verschlampert habe..... 😢

MfG Stefan
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 34
Dabei seit: 04 / 2006
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2006 - 22:45 Uhr  ·  #6
Ok, also nochmal ganz langsam, extra f?r Herbert ;)



Wenn ich versuche, mein TA-2570 ?ber die Fernbedienung RC-125T zu bedienen passiert nix.



Um den Fehler einzugrenzen habe ich folgendes probiert:



1. Wenn ich die FB ?ber eine Webcam betrachte, sind IR-Signale sichtbar, sie sendet also (zumindest irgendwas)

2. Wenn ich versuche meine programmierbare AV20M mit der RC-125T zu lehren, bekomme ich ein OK. Sie sendet also und scheinbar auch g?ltige Signale.



Meine anderen Onkyo Fernbedienungen k?nnen das Tape ?ber die RI-Schnittstelle fernsteuern. Ziehe ich das RI-Kabel allerdings heraus, reagiert das Tape auch bei diesen Fernbedienungen nicht.



Nutze ich die RC-125T ist es egal, ob das RI-Kabel geklemmt ist oder nicht - in beiden F?llen passiert nichts. In der FB sind neue Batterien, die ich probeweise nat?rlich auch schon getauscht habe.



M?glichkeit 1: Die FB geh?rt nicht zum Tape. Das konnte mit Eurer Hilfe ja schon ausgeschlossen werden.



M?glichkeit 2: Die FB ist defekt. Das halte ich f?r unwahrscheinlich, weil sie ja prinzipiell sendet.



M?glichkeit 3: Der IR-Sensor des Tapes ist defekt. M?sste die RC-125T das Tape dann nicht ?ber die RI und den Verst?rker bedienen k?nnen?



Irgendwie wird das ganze immer suspekter...



K?nnte vielleicht mal jemand ausprobieren, ob die RC-125T auch ?ber RI funktioniert und die AV-20M auch direkt ?ber das Tape?



offtopic



Zitat
warum musst du mir eigentlich alles nachkaufen




Wahrscheinlich, weil Du bei der Auswahl Deiner Onkyo-Komponenten hervoragenden Geschmack und Fachkenntnis an den Tag legst ;)



Um Dich vor weiteren b?sen ?berraschungen zu sch?tzen:

Tuner: T-4670

CDP: DX-7711

Phono: CP-1500F (wobei ich hier noch mit dem CP-1057F lieb?ugele...)

Boxen: Acron 500B (kennt die wer?)



Viele Gr?sse



Frank
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2006 - 23:16 Uhr  ·  #7
Zitat
Um Dich vor weiteren b?sen ?berraschungen zu sch?tzen:

Tuner: T-4670



Ich wusste es :lol: , nur habe ich als CD einen DX-6570. Plattenspieler hab ich keinen und deine Boxen sagen mir auch nichts :( .



So hab mal (speziell f?r dich 😉 ) etwas an meinen edlen Teilen (nicht was du denkst :oops: !!!) rumgespielt, ich weiss zwar nicht warum, aber wenn ich den Verst?rker oder den CD-Spieler abschalte funktioniert auch die RC-125T nicht mehr.

Und die RC-AV20M funktioniert nur ?ber den Verst?rker.



Mach mal folgendes: Steck alle RI-Kabel vom Tape aus und probier die RC-125T mal direkt....



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2006 - 23:44 Uhr  ·  #8
Zitat
ich weiss zwar nicht warum, aber wenn ich den Verst?rker oder den CD-Spieler abschalte funktioniert auch die RC-125T nicht mehr.

Und die RC-AV20M funktioniert nur ?ber den Verst?rker.





Ich weiss jetzt wieder warum :roll: (man wir langsam alt :x ), hab den Sensor im TA-2570 ja damals stillgelegt, weil sonst die Monitor-Taste auf der RC-125T nicht richtig funktioniert hat, mein DC-Spieler ?bertr?gt die Steuersignale der RC-125T auch parallel und das macht dann Probleme, war damals in Kontakt mit nem ONKYO-Techniker.

Das heisst wiederum die RC-125T schickt die Signale direkt ans Tape die AV-20M nur ?ber den Verst?rker.

Das bedeutet dass dein Empf?nger im Tape wohl nicht funktioniert :? .

Leuchtet die HX-PRO Anzeige neben dem Empf?nger auf dem Tape?



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 34
Dabei seit: 04 / 2006
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 01.06.2006 - 00:46 Uhr  ·  #9
Also, die RI-Kabel hatte ich zwischenzeitlich mal rausgezogen (das hatte ja auch Jim schon vorgeschlagen). Egal ob mit oder ohne Kabel, mein Tape zeigt sich v?llig unbeindruckt :(



Die HX-Pro Anzeige leuchtet auch ganz wunderbar.



Ich habe jetzt mal den Pronto-Befehlssatz f?r das Tape auf meinen PDA gespielt und kann das Tape damit direkt (ohne RI) fernbedienen. Der Sensor scheint also OK zu sein. Das funktioniert ?brigens auch mit gestecktem RI-Kabel.



Der Fehler scheint sich also doch auf den Infrarotgeber einzugrenzen - auch wenn ich mir das immer noch nicht so recht vorstellen kann...



Die Codes f?r RI und die eigentlichen Ger?te scheinen in der Tat unterschiedlich zu sein. Ich habe das nochmal am meinem alten Verst?rker ausprobiert. Der A-8640 blinkt brav, wenn er ein IR-Kommando erh?lt. Das tut er bei den Systemfernbedienungen - mit den einzelnen Ger?tegebern allerdings nicht!



Klar kann ich das meiste ?ber die RI machen. Allerdings hat die 125 einige Tasten, die auf den Systemfernbedienungen nicht vorhanden sind (AMCS, Counter). Ausserdem ist die AV20 alles andere als handlich und ?bersichtlich, deswegen hatte ich mir ja bei i-b?h extra die 125 besorgt.



Zitat
Das heisst wiederum die RC-125T schickt die Signale direkt ans Tape




aber Du hast vorher geschrieben:



Zitat
wenn ich den Verst?rker oder den CD-Spieler abschalte funktioniert auch die RC-125T nicht mehr




Dem entnehme ich, dass die 125 bei Dir bei eingeschaltetem Verst?rker (also ?ber RI) auch funktioniert?



Alles sehr seltsam das...



Zitat
nur habe ich als CD einen DX-6570




Sei froh! Der 7711 ist ein tolles Ger?t nur haben die Ingeneure aus irgendwelchen unerfindlichen Gr?nden beschlossen, dass man die Timer-Funktion nicht abstellen muss und nun f?ngt er jedesmal brav an die CD zu spielen, wenn ich die Anlage einschalte. Wohl ein Tribut an die modernen Zeiten, in denen MP3 und CD die einzigen Musikquellen zu sein scheinen :(
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 03.06.2006 - 11:53 Uhr  ·  #10
Hallo Frank,



also da ich meinen IR-Empf?nger vom Tape abgeklemmt habe um ein Laufzeitproblem mit dem CD-Spieler zu umgehen, der ebenfalls die Signale der RC-125T ?ber RI ans Tape schickt, gab es da etwas Missvert?ndnisse. Leider habe ich mich daran erst recht sp?t wieder erinnert :oops: , sorry.



Also nochmal die Endversion:

Die RC-125T sendet (normalerweise) nur direkt ans Tape, also z.B. auch nicht ?ber den Verst?rker. Aussnahme bildet hier mein DX-6570 (der auch auf seiner Fernbedienung eine M?glichkeit bietet das Tape zu steuern). Der ?bertr?gt auch die Signale der RC-125T was zu einem Laufzeitproblem f?hrt: Das Tape empf?ngt die Signale einmal direkt ?ber den eingebauten Empf?nger und einmal (etwas zeitverz?gert) ?ber den CD-Spieler durch die RI-Verbindung. Das f?llt aber nur bei der Vor-/Hinterbandkontrolle auf weil hier bei jedem Signal umgeschaltet wird.



Prinzipiell wird also immer nur ein Empf?nger aktiv sein, die Systemfernbedienungen gehen dabei wohl ?ber den Verst?rker/Receiver und RI an die Ger?te (und lassen ja auch nur die Basisfunktionen zu), die Einzelfernbedienungen auf die jeweiligen Ger?te selbst.



So, wenn du jetzt schreibst du kannst mit dem RC-125T das Tape nicht (direkt) steuern, aber wenn du die (identischen) Befehle mit deinem PDA-schickst dann funktioniert es, liegt schon der Verdacht nahe das deine RC-125T ein Problem hat.



Ich k?nnte dir nur anbieten, dass ich deine RC-125T mal bei mir ausprobiere. Dazu m?sstest du die mir halt zuschicken.



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 34
Dabei seit: 04 / 2006
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 03.06.2006 - 12:38 Uhr  ·  #11
hmm.... also, wenn ich die RC-308C (vom CD-Spieler) benutze, kann ich es ebenfalls fernsteuern das funktioniert allerdings nur ?ber den IR-Empf?nger des CD-Spielers.



Irgendwie scheint mir, Onkyo hat da ein ganz sch?nes Wirrwar in den IR-Codes ;)



Klar, ich kann Dir entweder meine FB zusenden oder wenn Du Deine loswerden willst, kaufe ich sie Dir ab. Aber lass uns dass lieber per PM kl?ren. Ich werde hier aber sobald die Ursache gekl?rt ist reinsetzen, was los war. Vielleicht hilft das sp?ter ja nochmal dem ein oder anderen.



Gruss



Frank
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 34
Dabei seit: 04 / 2006
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 12.06.2006 - 18:38 Uhr  ·  #12
Ok, also hier wie versprochen die Aufl?sung - auch wenn sie mir hochnot peinlich ist!



Es lag tats?chlich an den Batterien! :oops:



Obwohl ich insgesamt zwei S?tze neuer Batterien ausprobiert hatte, die auch laut Batterietester beide OK waren, konnte Herbert (dem ich an dieser Stelle nochmal f?r seine M?he danken m?chte) sie mit einem Paar von sich problemlos betreiben. Ein paar neugekaufte Markenbatterien gaben bei mir das gleiche Ergebnis.



Ich denke, es ist wohl eine Kombination daraus, dass zum einenen die FB etwas "zickig" ist und die hier vorhandenen Billigbatterien nicht ausreichen. In Zukunft werde ich wohl doch wieder etwas mehr Geld f?r Batterien ausgeben ;)
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 13.06.2006 - 00:06 Uhr  ·  #13
Hallo Frank,



erstmal bittesch?n, habe doch gerne geholfen :) .



Zu deiner Ehrenrettung ist aber zu sagen das der Satz Batterien den du mitgeschickt hattest tats?chlich pro Zelle eine sehr hohe Leerlaufspannung (sogar ?ber 1,5V) hatten. Ein normaler Batterietester belastet die Zelle ja nicht und somit konnte es dir auch entgehen das bei Belastung durch die Bet?tigung der Fernbedinung die beiden Zellen (vermutlich wegen ihres unnormal hohen Innenwiderstandes - ?berlagerung?) sofort komplett "zusammengebrochen" sind.



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Wiesenfelden
Beiträge: 17
Dabei seit: 04 / 2008
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2008 - 03:00 Uhr  ·  #14
Liebe Onkyoten :lol:



hier noch ein - etwas versp?teter - Tip:



Die Fernbedienung vom TA-2640 (bidirektional) mit der Bezeichnung RC-146T kann auch TA-2570 und TA-2760 bedienen. Bei meinem TA-2850 versagt sie allerdings.



Euer Hans
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Region Hannover
Homepage: mindtrips.de
Beiträge: 21
Dabei seit: 04 / 2008
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2008 - 10:57 Uhr  ·  #15
Hallo, habe ja auch noch nicht so lange ein TA-2570. Noch ein lustiges "Fehlverhalten" der Fernbedienungen:



DX-6550 eingeschaltet: Druck auf Monitor auf der RC-125T und Source im TA-2570 blinkt nur kurz auf und springt direkt zur?ck auf Tape.



Wenn man den DX-6550 abschaltet oder einfach nur den IR Sensor zuh?lt ist alles ok.



Es scheint so, als ob der CD-Player fremde Kommandos ?ber den RI link weiterreicht, dann kommt beim Tape das Kommando doppelt an, ergo: kurzes Aufblinken und alles so wie vorher. Lustigerweise blinkt die "received" Anzeige im CD Player nicht (so wie sie das bei f?r den CD Player bestimmten Kommandos macht) :roll:



Nochmal zur?ck zu 'ner Frage ganz oben, hat mich bisher nicht wesentlich st?rt, aber: ich erinner mich dunkel an einen Onkyo Receiver den ich Anfang der 90er hatte (weiss leider das Modell nicht mehr). Wenn ich bei Verbindung mit diesem am Tape auf Play gedr?ckt habe, hat der Receiver per RI den Eingang brav auf Tape umgeschaltet. Ebenso bei CD Play auf CD. Mein A-8780 hat das noch nie gemacht. Wie gesagt: st?rt mich eigentlich nicht. Aber sollte er das nicht auch? Scheint also so, also ob mein Verst?rker nichts ?ber RI empf?ngt? Wie k?nnte ich denn das sonst noch testen?



Herbert, du hast doch auch diese Kombi - wie ist das denn bei Dir?



Gru?,

Alexander
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo TA-2570 # welche Fernbedienung?

 · 
Gepostet: 31.05.2008 - 11:40 Uhr  ·  #16
Hallo Alexander,



da hast du zielsicher das ONKYO-CD/Tape RI-Problem gefunden :razz: .

Genau so ist das, es gibt auch Tapes ohne eigenen IR-Empf?nger, die aber ?ber den DX-6550/70 fernbedient werden k?nnen, somit reicht der DX-6550/70 die Tape-Codes ?ber das RI-Kabel weiter. Das auftreffen beider Signale macht aber bei Funktionen Probleme die nach jeden Tastendruck die Funktion ?ndern (z.B. Monitor/Tape).

Und nein es gibt keine echte L?sung. Der ONKYO Service hatte damals etwas entnerft (nachdem ich sogar mein Tape einschicken musste) vorgeschlagen das Kabel im Tape zum IR-Empf?nger auszustecken, so das nur noch ?ber den CD-Player (der aber dann eingeschaltet sein muss) bedient wird.



Das Umschalten des Eingangs auf den jeweiligen Teilnehmer beim Anstarten diesen (z.B. CD oder Tape) funktioniert beim A-8780 nicht.



Gru? 😉

Herbert
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.