Onkyo CP-1500F # Kabel abgerissen

 
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Hanau
Beiträge: 19
Dabei seit: 03 / 2006
Betreff:

Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 27.12.2006 - 19:02 Uhr  ·  #1
Bei meinem CP 1500 war der Lead In zu sp?t. Ich habe deshalb das Ger?t ge?ffnet, um es endlich mal zu justieren.



Dabei ist mir an der Verkabelung vom Tonabnehmer aufgefallen, dass ein Kabel (schwarze Isolation) da frei herumbaumelte. Ist zum Gl?ck nicht ins Getriebe vom Tonarmmotor gekommen.



Soweit so gut. Was mache ich jetzt aber damit ?



Gekl?rt habe ich bis jetzt folgendes

Weiss: Links Plus

Blau: Links Masse

Rot: Rechts Plus

Gr?n: Rechts Masse



Aus dem Tonarm kommen aber 6 Adern. :?: Zus?tzlich zu den genannten Farben gibt es noch gelb und schwarz. Hier mal ein paar Bilder.















Interressant ist schon mal, dass hier nicht R+ und R- genutzt wurden sondern R+ und GND. Da R- noch nie belegt war ist das wohl von der Fabrik aus so gewesen.

Ich vermute mal, dass der schwarze Draht an GND muss.

Ich setze jetzt den Publikumsjoker: Kann das jemand best?tigen ?



Gruss,

ebi2002
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1002
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 28.12.2006 - 15:05 Uhr  ·  #2
Hi ebi2002 !

Ich hatte nie einen Plattenspieler von Onkyo!! :oops:

Da schwöre ich schon immer auf Thorens.

Ein sechsadriges Kabel im Tonarm wundert mich allerdings auch. Ich vermute aber, daß sowohl der gelbe Leiter als auch der schwarze Leiter nicht angeschlossen gehören.

Für einen Tonabnehmer braucht man eben nur die 4 von Dir bereits zugeordneten Leiter. (Ist bei meinen Thorens auch so) (Und warum sollte ein Kohlefaser oder was weiss ich Tonarm geerdet sein ???)

Aber Du solltest mal das Service-Manual Deines Plattenspielers in Dirks Downloadbereich ansehen, insbesondere den Schaltplan, den ich dort vermute.

( 😢 mein Passwort für den Zugang ist wohl abgelaufen :oops:, sodaß ich das nicht selber prüfen kann....)

Was meinst Du mit Lead in zu spät?

Grüsse und viel Erfolg

Stefan

P.S. Du musst Dein Profil unten wohl aktualisieren.... 😉...Dein neuer Vorverstärker fehlt....

P.P.S. Weihnachtszeit = Bastelzeit, Endlich hat man mal die Zeit, um solche "Reparaturen" zu machen. Ich hab hier auch die Tieftöner der SC-601 meines Bruders zu Weihnachten mitgebracht bekommen, um sie nach Pforzheim zur Sickenreparatur zu bringen....

Er hat dafür meine geliebten Nuberts mitgenommen *heul* (natürlich nur leihweise....)
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Hanau
Beiträge: 19
Dabei seit: 03 / 2006
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 28.12.2006 - 15:39 Uhr  ·  #3
Ooops, das Profil habe ich aktualisiert. Danke f?r den Hinweis.



Also das Servicemanual zum Cp-1500 schweigt sich zur Verkabelung des Tonarms aus. Die Baugruppe ist im Schaltplan nicht gezeigt. Auf Seite 5 ist aber eine Zeichnung des Innenlebens. Wenn man da in der Ecke vom Tonarm reinzoom sieht man die Adern des Tonarms. Mit viel gutem Willen erkennt man dort 3 Adern die an das GND Terminal gehen.

Das aus dem Tonarm 5 Adern kommen kann schon sein. Die SME Buchse ist meines Wissens 5 polig. 1 Pol davon ist GND.



Vielleicht meldet sich ja noch jemand mit einer Meinung.



Gruss,

ebi2002
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 29.12.2006 - 16:52 Uhr  ·  #4
Hi ebi2002,



du hast recht mit viel Fantasie erkenn ich da auch drei Adern auf GND erkennen :lol: .

Ich w?rde es einfach mal probieren, kaputt gehen kann ja nichts, oder?



Viel Erfolg 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Kiel
Beiträge: 81
Dabei seit: 01 / 2007
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 08.01.2007 - 22:53 Uhr  ·  #5
Hallo,

messen geht ?ber probieren!

Headshell abnehmen und dann mit einem Ohm-Meter messen, wo das Kabel hinf?hrt.

Meine Vermutung: Schirmanschlu? von einem geschirmten Kabel zum Magnetsystem. Onkyo hat teilweise zwei geschirmte Leitungen zum Magnetsystem gef?hrt. Eines mit R+/R- oder R-Gnd und eines mit L+/L- oder L-Gnd.

Wenn du also keinen Gegenkontakt oder eine Verbindung zur Tonarmmasse findest, ist es der Schirmanschlu?.

Warum? Schirme werden einseitig angeschlossen.

Gru?!

ridolfo
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Hanau
Beiträge: 19
Dabei seit: 03 / 2006
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 12.01.2007 - 16:20 Uhr  ·  #6
Vielen Dank f?r Eure Hilfe.

Ich habe das Kabel jetzt auf GND gelegt und alles funzt einwandfrei.



Vorher war mir aufgefallen, dass beim Ber?hren des Tonarms ein Brumm an den LS enstand. Nach dem Auflegen der schwarzen Ader ist das jetzt weg.

Insofern war die Annahme mit Schirm wohl richtig.



Gruss,

ebi2002
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 04 / 2008
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 09.04.2008 - 16:47 Uhr  ·  #7
Hallo,



ich habe dieses Beitrag auf der Suche nach einem CP-1500F Service Manual gefunden.



Mein Problem, ich hatte mir vor Jahren einen Entzerrvorverst?rker an die Stelle der Platine wo die Tonabnehmerkabel rauskommen eingebaut. Das hat auch erstmal funktioniert. Jetzt habe ich einen neuen Yamaha 2700 mit Phone Eingang und da wollte ich es r?ckg?ngig machen.



Fragt bitte nicht, warum ich auf diese Idee kam und mir keinen externen Entzerrvorverst?rker hingestellt habe.



Mein Problem ist der Kondensator C801 der nicht mehr auf der Platine ist. Kenn jemand den Wert ? Es scheint auch ohne zu gehen, aber irgendeine Funktion muss er ja haben.



Kann mir jemand helfen ?



Danke schon mal

J?rg
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 16.04.2008 - 22:27 Uhr  ·  #8
Hallo J?rg,



ich finde im Schaltplan keinen C801, wo sitzt der genau?



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 04 / 2008
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 17.04.2008 - 00:45 Uhr  ·  #9
Hallo Herbert,



dass ist der Kondensator, der im ersten Bild ganz oben in diesem Beitrag an der linken Seite als Scheibenkondensator erkennbar ist !



Ich fand in diesem Forum ja schon den Hinweis, dass die Platine und damit der Kondensator im Service-Manual nicht dargestellt ist (was ich befremdlich finde aber nicht pr?fen kann)



W?re super wenn du mir weiter helfen k?nntest.



Danke

J?rg
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 17.04.2008 - 18:46 Uhr  ·  #10
Hi J?rg,



ich w?rde dir ja gerne helfen, aber ich kann leider auf dem Foto keinen Aufdruck erkennen. Geschaltet ist der wohl zwischen den beiden GND und dient dann wohl zur kappazitiven Kopplung der beiden Potentiale -> also zur Entst?rung. Wenn du kein Poblem mit Brummen hast kannste den sicher auch weglassen.

Gef?hlsm?ssig w?rde ich einen Kondesator im "Nano-Farad-Bereich" vermuten :oot-emo (274) .



Gru? 😉

Herbert
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 04 / 2008
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 18.04.2008 - 17:48 Uhr  ·  #11
Hallo Herbert,



ja, der Kondensator ist zwischen den GND angeordnet. Ich habe keine Probleme, nur eben ein ungutes Gef?hl, weil ich den Ursprungszustand nicht wieder herstellen kann.



Danke f?r dein Engagement

J?rg



ps. bl?d nur, dass der Kondensator in keinem, Manual dargestellt ist, immerhin verlangt man im Internet richtig Kohle f?r die Dinger.
Benutzer
Avatar
Geschlecht:
Herkunft: Augsburg
Beiträge: 887
Dabei seit: 11 / 2005
Betreff:

Re: Onkyo CP-1500F # Kabel abgerissen

 · 
Gepostet: 18.04.2008 - 20:34 Uhr  ·  #12
Hallo J?rg,



richtig Kohle f?r die Manuals? Unser Dirk m?chte doch nur eine milde Spende um diese Seite zu unterhalten 🆒 .

Leider fehlt in seiner Kopie aber diese Info, keine Ahnung ob das in Originalunterlagen auch so ist. Ich weiss auch nicht ob die bei ONKYO Deutschland oder bei Hifi-Service Kruse dir diese Info so einfach geben k?nnen/werden. Aber einen netten Anruf w?rde ich schon mal riskieren. Bisher habe ich die eigentlich immer recht hilfsbereit erlebt :roll: .



Gru? 😉

Herbert
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.