Onkyo TX-7430 # F903/F904 defekt - Verst?rker ohne Funktion

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 11 / 2006
Betreff:

Onkyo TX-7430 # F903/F904 defekt - Verst?rker ohne Funktion

 · 
Gepostet: 04.11.2006 - 12:56 Uhr  ·  #1
Hallo zusammen,





vergangenes Wochenende hat sich mein TX7430 verabschiedet. Der Tuner, etc l?uft noch, auch Inputquellen sind noch schaltbar, lediglich die Lautsprecher geben nichts mehr von sich.



?ffnen des Ger?te, dann folgende Erkenntnis: beide Sicherungen F903 und F904 sind raus. Wenn ich's richtig verstehe, dann speisen die den eigentlichen Verst?rkerteil.



Testweise habe ich neue Sicherungen rein gemacht. Beim Einschalten haben die sich gleich wieder in Wohlgefallen aufgel?st...



Hat jemand eine Ahnung, wo ich mit der Fehlersuche starten soll?



Danke sch?n f?r Eure Hilfe!



Viele Gr??e,





Alex
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Oberbergischen Kreis
Beiträge: 10
Dabei seit: 01 / 2007
Betreff:

Re: Onkyo TX-7430 # F903/F904 defekt - Verst?rker ohne Funktion

 · 
Gepostet: 14.01.2007 - 17:49 Uhr  ·  #2
Hallo Alex,



der Receiver hat mit sicherheit eine Hybridendstufe !?



Das heisst da sind viele einzelne Transistoren, Widerst?nde usw. drin , in dem "dicken" Bauteil , beide Kan?le sind in diesen untergebracht.



Die Hybridendstufe ist mit 2 Schrauben am K?hlk?rper befestigt und f?ngt meist mit der Bezeichnung "STK" an und wurde von der Firma Sanyo hergestellt.



Nenn mir mal den Typen ich habe noch einige Hybridendstufen hier.



Immer sch?n den Netzstecker ziehen !!!!!



Gru?



Toni
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.