Onky TA2670 frisst alle meine Kassetten

 
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 07 / 2021
Betreff:

Onky TA2670 frisst alle meine Kassetten

 · 
Gepostet: 18.07.2021 - 13:50 Uhr  ·  #1
Hallo zusammen,

ich habe ein Problem mit meinem Tape Deck, weshalb ich mich (nach schon längerem Mitlesen) registriert habe.

Ganz kurze Vorstellung und Erlebniserzählung (nur zur Vervollständigung, kann überlesen werden, mein "Problem" folgt unten):

Meine erste selbstbezahlte Anlage bestand aus einem NAD 3020, einem Thorens 166MkII mit Ortofon-System und einem Technics Tape Deck. Das war das, was der hiesige Elektroladen damals als ultimativen Einstieg für Jung-Musikliebhaber empfahl, und damit wäre ich wohl auch heute noch glücklich. Aber das Bessere ist des Guten Feind, also wurde nach und nach aufgerüstet, und irgendwann nannte ich dann, für mich ultimativ, ein TA2670 mein Eigen, mit dem ich zahllose Mix Tapes für mich und jeden, der nicht bei "3" weg war, aufnahm. All diese Kassetten habe ich auch heute noch.

Ende der 90er verkaufte ich meine komplette Anlage samt Mischpult, CD-Playern und auch Tape Deck, nur meinen SL 1210 behielt ich, und kaufte eine komplette Sony QS-Anlage. Inklusive Tape Deck. Welches auch wirklich sagenhaft gut war, bis die Riemen ausleierten. Fragt mich nicht, warum, aber ich beschloss, statt es zu reparieren als defekt zu "verschenken" und mir wieder das so geliebte TA2670 zu kaufen. Über ebay.

Zum Problem:

Das Ding (TA2670, die erst jetzt weiterlesen) lief dann auch ein Jahr lang ganz gut, wenn vielleicht auch nicht perfekt justiert, bis es dann eines Tages ausnahmslos alle Kassetten vom "Anfang" her fraß. Also nicht am rechten Capstan, sondern am linken, Das Band läuft etwa sieben Sekunden, dann hört man es knistern, stoppt das Gerät, und das Band ist rechts in der Kassette noch glatt, in der linken Seite bis zum Filz aber völlig zerknittert, auch schon im Gehäuse (so sieht es zumindest aus), und es scheint sogar gedreht zu sein. Auf links, also die Rückseite des Bandes. Das macht das Gerät mit allen Bändern, egal, ob über 40 Jahre oder "nur" 25 Jahre alt, und sogar neue bei Amazon gekaufte Maxell Ferro-Kassetten mag er nicht.

Ich habe das Gerät dann nach Beratung fachmännisch warten lassen, Andruckrollen und Riemen sind getauscht, es wurde alles gereinigt und eingemessen, hab 270 Euro abgedrückt - und das Problem besteht weiterhin. Also wieder hin, meine Kassetten, alt und neu, durchlaufen lassen, natürlich frisst er alle - erstaunlicherweise ist laut Messkassetten aber alles in Ordnung, und das Beste: Die Kassetten des Fachmanns laufen.

Also kamen wir zu dem Schluss: Alle meine Kassetten, warum auch immer, sind schlagartig im Jahr 2019 auf einmal kaputtgegangen. Ausnahmslos alle.

Konnte ich nicht glauben, suchte jemanden, der noch ein Tape Deck rumstehen hat, und siehe da: Alle meine Kassetten laufen einwandfrei. Auf einem Tape Deck, das seit über einem Jahrzehnt das erste Mal wieder eingeschaltet wurde. Allerdings hat dieses Tape Deck nur einen Single Capstan. Es liegt also doch womöglich irgendwie am Dual Capstan. Am ersten, was ich von Anfang an vermutet habe. Aber was ist da los?

Hat einer von euch eine Erklärung? Ich bin ja schon so weit, noch mal einen "neuen" TA2670 bei ebay zu kaufen - trotz eines "komplett gewarteten" Geräts daheim. Das aber leider nicht tut, was es soll. Und dann eben als Spender in den keller wandert.

Vielen Dank für eure Zeit, das alles zu lesen, und vielen Dank im Voraus für jeden Hinweis und jede Hilfe.

Beste Grüße aus München,
Kurt
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.