TA 2870, Play-Welle zu schnell und Rewind blockiert

 
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 03 / 2018
Betreff:

TA 2870, Play-Welle zu schnell und Rewind blockiert

 · 
Gepostet: 21.03.2018 - 17:40 Uhr  ·  #1
Moin!
Ich habe ein angeblich frisch überholtes ("Riementausch & Reinigun") Gerät in der Bay gekauft. Nun überrascht es nur mäßig, dass es nicht funktioniert:

- Play -> Das Aufwickelrad dreht sich deutlich zu schnell. Ich denke mind. 2x, vielleicht bis zu 4x der Soll-Geschwindigkeit. Die Andruckrollen laufen deutlich langsamer und nach meinem Empfinden "richtig".

- Vorspulen läuft, gefühlt mit der richtigen Geschwindigkeit. Es ist auch ordentlich Kraft dahinter, wenn man das Rad zu blockieren versucht.

- Rückspulen läuft dagegen nicht. Es startet kurz und hört auf. Bei ein paar mechanischen Versuchen fällt auf, dass die Feder hinter den beiden Rollen unterschiedlich reagieren: Rechts dreht die Feder frei hinter dem Wickelrad in beide Richtungen, links scheint sie dagegen in diese schwarze Wickelspitze eingeklemmt zu sein und lässt sich nicht frei drehen. Sorry für die Begriffe, ich weiß es nicht besser. Hoffentlich verständlich...

Nun.... Wo liegt der Fehler? Lohnt bzw. hilft ein Ausbau nach hier dargestellter Ausbauanleitung für das 2570 oder kann ich mir das gleich sparen und das Gerät ersetzen?

Reichlich Dank im Voraus,
Daniel
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Raum Pforzheim
Beiträge: 1008
Dabei seit: 11 / 2005
Betreff:

Re: TA 2870, Play-Welle zu schnell und Rewind blockiert

 · 
Gepostet: 27.03.2018 - 16:49 Uhr  ·  #2
Hallo Daniel,
zwischen den Zeilen lese ich raus, dass die beschriebenen Symtome ohne eingelegter Cassette auftreten, indem der obere rechte Microschalter (=Cassette drin) mit dem Finger gedrückt wurde.

Hierbei verhält sich mein TA 2570 auch wie Du daas beschrieben hast. Im normalen Cassettenbetrieb ist alles einwandfrei.

Ich denke, der rechte Bandwickel hat bewusstt mehr "Drive" wenn er leer läuft. Bandgeschwindigkeit wird da durch die beiden Capstanwellen vorgegeben.
Der linke Bandwickel (Rückspulen) schaltet wohl ab, da offensichtlich der Taktgeber für Bandlauf am rechten Wickeldorn ist.

Funktioniert Dein Tapedeck im Bandbetrieb denn einwandfrei?

Eventuell kannst Du auch mal die Abdeckung im Cassettenfach abschrauben und den Zahnradantrieb des Idlers ansehen. Du schreibst, der sei Blockiert???? :'(

Gruß Stefan
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.