TX DS 777 brummen

 
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 08 / 2012
Betreff:

TX DS 777 brummen

 · 
Gepostet: 09.01.2016 - 22:24 Uhr  ·  #1
Hallo Onkyofans,

kann mir jemand einen Tipp für mein Problem geben? Ich betreibe seit ca. 15 Jahren den obengenannten Reciever ohne Probleme. Seit ca. 3-4 Wochen kommt ein Brummen aus meine LS das nach einer Weile wieder verschwindet. Ich habe nun alles mögliche probiert Kabel überprüft, LS neu angeschlossen, Gehäuse aufgeschraubt und innen entstaubt, Elko's sehen normal aus usw. Kennt jemand dieses Problem noch?
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Offenbach/ Main
Beiträge: 45
Dabei seit: 09 / 2007
Betreff:

Re: TX DS 777 brummen

 · 
Gepostet: 18.02.2016 - 12:18 Uhr  ·  #2
Hallo Lucas

Jap, Dein Problem kenne ich, das habe ich bei meinem Onkyo TX-DS939 ebenfalls. Bei mir erscheint das Brummen ganz sporadisch, allerdings ausschließlich auf dem linken Stereokanal. Wenn ich meinen Receiver ausschalte und nach einer halben Minute wieder einschalte, dann ist das Brummen wieder fort.

Weil ich bereits einen neueren Receiverangeschlossen habe und den alten Receiver vor habe zu verkaufen, hatte ich mich nicht näher mit dem Problem beschäftigt. Ich vermute, dass ein- oder mehrere Elkos im Netzteil taub sind. Ein geschultes Auge erkennt das daran, das diese Kondensatoren auf der Oberseite etwas nach oben gewölbt sind. Leider habe ich nur diesen speziellen Blick dafür nicht.

Gruß
Andrea
Gewählte Zitate für Mehrfachzitierung:   0

Registrierte in diesem Topic

Aktuell kein registrierter in diesem Bereich

Die Statistik zeigt, wer in den letzten 5 Minuten online war. Erneuerung alle 90 Sekunden.